1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

abs pump wanted

ian52 Mar 4, 2009

  1. ian52

    ian52 2000 a4 1.8tqs-yellow

    Messages:
    1,199
    Likes Received:
    1
    Trophy Points:
    36
    Im after a pump,just the module part realy. the part no is 8E0 614 111A. has to be in perfect working condition. its for a 2000 a4 1.8t quattro sport,not sure what other audi's it can be found in.
     
  2. Siena

    Siena Active Member

    Messages:
    2,626
    Likes Received:
    5
    Trophy Points:
    36
    Hmm, I have one, off a 2000 S4, but ends with H.

    You need to check if any of the numbers were superceeded, i.e ring up Audi, and give them your part number. If it's been replaced, they'll tell you.
     
  3. Siena

    Siena Active Member

    Messages:
    2,626
    Likes Received:
    5
    Trophy Points:
    36
    Actually, I believe the "H" is for models with ESP.
     
  4. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Messages:
    17,768
    Likes Received:
    673
    Trophy Points:
    113
    Ian, did you ever sort that wheel sensor?

    When i scanned the car the only thing the ABS controller was saying was faulty was one wheel sensor...

    I dont know how you've made the jump from a faulty sensor to a dead module, but i'd be changing the parts it thinks are broken before getting into the expensive stuff.
     
  5. ian52

    ian52 2000 a4 1.8tqs-yellow

    Messages:
    1,199
    Likes Received:
    1
    Trophy Points:
    36
    its the module.it done the usual thing when they go so i had a go at fixing it but broke one of the tiny wires that you can hardly see so thats what will be giving the code.i have a module i tried out an a6 and it never gave a code for a sensor but i think it was goosed in the same way mine was to begin with.
     
  6. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Messages:
    17,768
    Likes Received:
    673
    Trophy Points:
    113
    What was the A6 ecu module doing? Did it have the same part number?
     
  7. ian52

    ian52 2000 a4 1.8tqs-yellow

    Messages:
    1,199
    Likes Received:
    1
    Trophy Points:
    36
    ill need to check the numbers but the pump was same number but with AH at the end instead of A.sometimes the abs light would go out with it but as soon as you touch te brakes the abs came on.when plugged in it would sometimes say my front right abs sensor was away then other times it couldnt communicate with it so im guessing its fucked too.
     
  8. ian52

    ian52 2000 a4 1.8tqs-yellow

    Messages:
    1,199
    Likes Received:
    1
    Trophy Points:
    36
    bump.
     

Share This Page