1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS pump faulty???

Discussion in 'A3/S3 Forum (8L Chassis)' started by Sean's AGU, Jan 10, 2013.

  1. Sean's AGU
    Offline

    Sean's AGU New Member

    Joined:
    Oct 9, 2012
    Messages:
    20
    Likes Received:
    0
    [Jan 10, 2013]
    hi all. I've had my abs light on since I've owned the car, I had it plugged in today and its saying I need to replace my abs module??? But my abs Is working fine?? Any suggestions what it could be or does it generally need replacing?? As my mot is due at the end of the month...cheers
    #1
  2. Ads

    Ads

    [Nov 23, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,288
    Likes Received:
    1,485
    [Jan 10, 2013]
    What was the actual fault code?

    <tuffty/>
    #2
  4. Sean's AGU
    Offline

    Sean's AGU New Member

    Joined:
    Oct 9, 2012
    Messages:
    20
    Likes Received:
    0
    [Jan 10, 2013]
    Hi mate, I have no idea I was just talking too him whilst the bloke was doing it and he said that.. Ile have to back and ask for the code
    #3
  5. kwistof
    Offline

    kwistof South East Events Moderator Regional Rep

    Joined:
    Jun 1, 2010
    Messages:
    2,337
    Likes Received:
    481
    [Jan 11, 2013]
    Hi Sean,

    If you have had your ABS light on since you bought the car then I would be very surprised if your ABS is working at all to be honest. Even says so in your S3 handbook IIRC. I had a lot of problems with the ABS module a couple of years ago....and the garage I used at the time ended up sending it away to get rebuild. Unfortunately mine was beyond repair though and had to get a new unit installed. Also I'm almost certain that if your ABS light is on whilst it is MOT'd then it would fail.
    #4
  6. Sean's AGU
    Offline

    Sean's AGU New Member

    Joined:
    Oct 9, 2012
    Messages:
    20
    Likes Received:
    0
    [Jan 11, 2013]
    Yeah i know that! It seem to work, when emergency stopping there's no skidding, just pulls up nicely! Theres no funny feelings or hidden noises going on! might be missing summit? How much did it cost you in the end? As need to get it tickled of my never ending to do list..
    #5
  7. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,288
    Likes Received:
    1,485
    [Jan 11, 2013]
    Fault code?

    <tuffty/>
    #6
  8. Sean's AGU
    Offline

    Sean's AGU New Member

    Joined:
    Oct 9, 2012
    Messages:
    20
    Likes Received:
    0
    [Jan 12, 2013]
    I'm going back up there Tuesday morning. I will pm you and post the code on here
    #7

Share This Page