1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS not working

HOTTIGGER Sep 4, 2012

  1. HOTTIGGER

    HOTTIGGER Member

    99
    0
    6
    hi all, i hade my master cylinder changed last week at a grarge, the brakes are loads better, but today i needed to stop quite quick and slammed on the brakes, i dont think the abs cut in as my front wheel nearly locked up, and i dint fell any push back of the peddel, ive scaned with vagcom no faults in abs, does the abs need resetting after changing the m/c? should there be push back off the peddle when barking hard? the brakes feel ok when barkng normal. thanks in advance
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,696
    4,124
    113
    If it nearly locked up then its most likely working...

    Try braking on a looser surface at a very low speed and see if it kicks in ok... alternatively have a read of the procedures on this page...
    Audi A3/S3 (8L) - Ross-Tech Wiki

    I think the S3 abs pump is an MK60... going to the ABS module in VCDS should tell you which one it is...

    <tuffty/>
     
  3. HOTTIGGER

    HOTTIGGER Member

    99
    0
    6
    HI m8 thanks for reaply, I've just tryed it on loose gravel and the back wheels locked up, so my abs in not working ?, does it just need reset or something ?, thanks in advance .


    UOTE=<tuffty/>;1668605]If it nearly locked up then its most likely working...

    Try braking on a looser surface at a very low speed and see if it kicks in ok... alternatively have a read of the procedures on this page...
    Audi A3/S3 (8L) - Ross-Tech Wiki

    I think the S3 abs pump is an MK60... going to the ABS module in VCDS should tell you which one it is...

    <tuffty/>[/QUOTE]
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,696
    4,124
    113
    Check the procedures in the link I sent you... personally I would take it back to the garage that fitted the MC... its their responsibility to ensure the brakes are working after doing the work they have

    <tuffty/>
     
    HOTTIGGER likes this.
  5. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    If the light comes on and goes back out, it's more likely working tbh. If the light is staying on, it's not working.

    The normal operation of the ABS is designed to be almost transparent .
     
  6. JMZ

    JMZ New Member

    16
    0
    1
    bit of a thread revival........I know that my ABS is working BUT I don't know if it's working properly.

    basically I get rapid kick-back through the pedal like any other ABS system however my tyres alternatively lock up/keep rotating rapidly as well. Is this normal for a 2007 8P? I have new tyres on it but everything else is stock.
     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,696
    4,124
    113
    This is the 8L section mate... might have better luck asking in 8P....

    <tuffty/>
     

Share This Page