1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS light wont go out..

Discussion in 'A3/S3 Forum (8L Chassis)' started by ALPINE, May 2, 2010.

  1. ALPINE
    Offline

    ALPINE Yes its diesel, now cry u lost

    Joined:
    Apr 8, 2008
    Messages:
    3,096
    Likes Received:
    2
    [May 2, 2010]
    as titled. Abs light wont go out.

    Any ideas? Im away from home so aint got me V com.

    :icon_thumright:
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    273
    [May 2, 2010]
    Could be anything from a wheel sensor seeing you have has the brakes and suspenion apart, a broken CV ring, wirirng fault,ABS ECU failure....

    Needs to be Vagcom'd
    #2
  4. ALPINE
    Offline

    ALPINE Yes its diesel, now cry u lost

    Joined:
    Apr 8, 2008
    Messages:
    3,096
    Likes Received:
    2
    [May 2, 2010]
    hope it aint the latter. brakes seem ok. hoping its just a speed sensor or somthing. 2 kids and 80 miles from home with no brakes would be bad!
    #3
  5. Plunky
    Offline

    Plunky Member

    Joined:
    Jul 22, 2009
    Messages:
    520
    Likes Received:
    2
    [May 2, 2010]
    I had this mate... Then I read somewhere about the following...
    There should be 3 fuses ontop of the battery, try replacing or just fiddling with the left hand side fuse I think it is. After I did this the light went out :) happy days
    #4
  6. A3Tom
    Offline

    A3Tom Smell my finger.

    Joined:
    Mar 3, 2009
    Messages:
    3,514
    Likes Received:
    11
    [May 2, 2010]
    Wheel speed sensor would be my bet mate. The brakes wont fail because of it so you'll be OK driving it for now.
    #5
  7. ALPINE
    Offline

    ALPINE Yes its diesel, now cry u lost

    Joined:
    Apr 8, 2008
    Messages:
    3,096
    Likes Received:
    2
    [May 3, 2010]
    thanks all. :)
    #6
  8. finesse
    Offline

    finesse Active Member VCDS Map User

    Joined:
    Aug 15, 2006
    Messages:
    2,811
    Likes Received:
    10
    [May 3, 2010]
    Fuses or connector may have moved out, have a look and give a clean
    #7
  9. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    273
    [May 3, 2010]
    ABS fails SAFE, carry on sir !
    #8
  10. ALPINE
    Offline

    ALPINE Yes its diesel, now cry u lost

    Joined:
    Apr 8, 2008
    Messages:
    3,096
    Likes Received:
    2
    [May 3, 2010]
    I have just taken the car out for a test drive without the wife and kids and slammed the brakes on from about 40 mph. the brakes deffo work i also noticed the abs light flickering which would indicate somthing loose. i will report back hopfully with the problem solved.

    dont suppose anyone has a picture vof where this speed sensor is do they?

    :)
    #9
  11. ALPINE
    Offline

    ALPINE Yes its diesel, now cry u lost

    Joined:
    Apr 8, 2008
    Messages:
    3,096
    Likes Received:
    2
    [May 3, 2010]
    WOOP WOOP! ITS GONE OUT!!!
    #10
  12. Zenin
    Offline

    Zenin Member

    Joined:
    May 21, 2009
    Messages:
    123
    Likes Received:
    1
    [May 3, 2010]
    mine does this, it will come back on...just you wait.

    its a totaly random on and off thing. need to vagcom :(
    #11
  13. danA3T
    Offline

    danA3T Member

    Joined:
    Jun 7, 2007
    Messages:
    308
    Likes Received:
    4
    [May 3, 2010]
    My 1.8TS did this, annoyin... was a 2 second fix. It was the sensor on top of the brake fluid reservoir: took it off, unplugged the sensor from the cap, WD40'd it all, put it back together, job done!
    #12

Share This Page