1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS light. what light??

Discussion in 'A3/S3 Forum (8L Chassis)' started by wsdizzys3, Apr 28, 2014.

  1. wsdizzys3
    Offline

    wsdizzys3 New Member

    Joined:
    Apr 28, 2014
    Messages:
    15
    Likes Received:
    0
    [Apr 28, 2014]
    Basically when I turn my ignition on I dont get my abs light come on. I have run a scan with vcds and p1851 came up and 2 front abs sensor's. I originally thought my master cylinder had gone but upon further inspection someone had filled the brake fluid up with what looked like atf fluid. So I went to run a abs pump bleed and it worked evan though that error code came up. I checked all fuses and there all fine but the light still doesn't illuminate evan under a instrument cluster test through vag com. Are these abs bulbs prone to failure? ?
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. benashley
    Offline

    benashley Member

    Joined:
    Jan 19, 2014
    Messages:
    59
    Likes Received:
    7
    [Apr 28, 2014]
    Bulb may have been removed because of the faults?
    Instrument panel is easy enough to remove to check the bulb
    #2
  4. wsdizzys3
    Offline

    wsdizzys3 New Member

    Joined:
    Apr 28, 2014
    Messages:
    15
    Likes Received:
    0
    [Apr 28, 2014]
    Checked inside the cluster looks like its a neon/led fixed to the board. There was 3 removable bulbs 2 missing but could see they wasnt abs anyway.
    #3
  5. Lewis583
    Offline

    Lewis583 Active Member VCDS Map User

    Joined:
    Mar 15, 2010
    Messages:
    884
    Likes Received:
    70
    [Apr 28, 2014]
    Some unscrupulous person may have done the old electrical tape on the inside of the cluster trick to mask the light being on.

    You will probably find that they haven't put ATF fluid in, the brake fluid just hasn't been changed in ages and has gone dirty.

    Clear the faults, drive the car and rescan to see what returns.
    #4
  6. wsdizzys3
    Offline

    wsdizzys3 New Member

    Joined:
    Apr 28, 2014
    Messages:
    15
    Likes Received:
    0
    [Apr 28, 2014]
    I did think that aswell but ive have to cluster in bits and couldnt see nothing. I tried another set of clocks we had of another a3 lights came on but obviously wouldnt start the car and because the part numbers were different I dont think I can code them in. Can someone with a 98 a3 1.8 sport please tell me if ther ABS buls is removable or is it part of the circuit board ??
    #5
  7. JimS3
    Offline

    JimS3 Active Member

    Joined:
    Mar 17, 2013
    Messages:
    713
    Likes Received:
    70
    [Apr 28, 2014]
    Its a surface mount LED, need to be confident with a fine tip soldering iron to change it.

    They don't usually fail, I suspect some one has sabotaged it with electrical tape as above or deliberately damaged the track on the PCB.
    #6
  8. myke
    Offline

    myke Member

    Joined:
    Aug 17, 2009
    Messages:
    70
    Likes Received:
    0
    [Apr 28, 2014]
    is this the UKNSI part?
    #7
  9. wsdizzys3
    Offline

    wsdizzys3 New Member

    Joined:
    Apr 28, 2014
    Messages:
    15
    Likes Received:
    0
    [Apr 28, 2014]
    Not sure lol how do you find that out. Looks like im gonna be getting new clocks or buying a fine tip soldering iron. Does the part numbers have to match or can I use a 140mph clock instead of a 160mph clock. It plugs in pits in and lights up ok just not sure if im codimg it right or if its just not allowing me to code it because its the wrong part code
    #8
  10. leegsi
    Offline

    leegsi Active Member

    Joined:
    Sep 17, 2013
    Messages:
    278
    Likes Received:
    29
    [May 1, 2014]
    Shine a torch where the led would shine as you can put tape between the speedo mat and the clocks itself.

    Also try putting the clocks back in so you can see the bulb illuminate and if it doesnt push on the led to see if there is a dry joint
    #9
  11. wsdizzys3
    Offline

    wsdizzys3 New Member

    Joined:
    Apr 28, 2014
    Messages:
    15
    Likes Received:
    0
    [May 1, 2014]
    Tried it mate had the clocks apart. Done a instrument panel test on vcds nothink. Might just have to get new clocks
    #10
  12. leegsi
    Offline

    leegsi Active Member

    Joined:
    Sep 17, 2013
    Messages:
    278
    Likes Received:
    29
    [May 1, 2014]
    Are you near Portsmouth as I could solder a new led in if its that.
    #11
  13. wsdizzys3
    Offline

    wsdizzys3 New Member

    Joined:
    Apr 28, 2014
    Messages:
    15
    Likes Received:
    0
    [May 1, 2014]
    Im in walsall mate. How much do you charge?
    #12
  14. leegsi
    Offline

    leegsi Active Member

    Joined:
    Sep 17, 2013
    Messages:
    278
    Likes Received:
    29
    [May 4, 2014]
    If you were local and had the dash out with new led nothing.
    #13
    westcoast a3 likes this.

Share This Page