1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS light on = no lights, indicators or wipers. HELP

Discussion in 'A3/S3 Forum (8L Chassis)' started by bertracoon, Aug 18, 2010.

  1. bertracoon
    Offline

    bertracoon New Member

    Joined:
    Aug 18, 2010
    Messages:
    10
    Likes Received:
    0
    [Aug 18, 2010]
    Hi,

    I just bought an A3 1.8 Sport at an auction.

    Most times when I start it the ABS light stays on. This means that the indicators, windscreen wipers, full beam headlights and interior heating and cooling fans don't work when the engine is running. They all work fine when the ignition is on but not the engine. There is an aftermarket CD player in the car.

    I've checked all the fuses in the main fuse box and none of them have blown. Does anyone have any idea what it might be, I'd like to try and sort it myself if possible rather than taking it to a dealer.

    Thanks
    #1
  2. Ads

    Ads

    [Sep 15, 2014]

  3. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,096
    Likes Received:
    1,179
    [Aug 18, 2010]
    Get VAG-COM on it
    :icon_thumright:
    #2
  4. audi-tk
    Offline

    audi-tk Member

    Joined:
    Aug 13, 2010
    Messages:
    441
    Likes Received:
    0
    [Aug 18, 2010]
    who has vagcom? im a noob. need to get rid of my abs light as well :( and find out the faults
    #3
  5. bertracoon
    Offline

    bertracoon New Member

    Joined:
    Aug 18, 2010
    Messages:
    10
    Likes Received:
    0
    [Aug 18, 2010]
    Found it on another thread. My key doesn't always slip back to where it should do when the engine's running. If I just knock it back a little after the cars starts it's sorted.

    Woohoo
    #4

Share This Page