1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS Intermittent fault - VAGCOM no response

Discussion in 'A4/S4 forum(B5 Chassis)' started by gmx, Sep 13, 2013.

  1. gmx
    Offline

    gmx Member

    Joined:
    Feb 2, 2009
    Messages:
    139
    Likes Received:
    2
    [Sep 13, 2013]
    Ok, I know this is most likely the ABS module itself (the code was specifically, "intermittent electrical fault between cluster & ABS module).

    BUT, a BIG BUT, I cannot access the engine module via VAGCOM to check for codes/take logs.
    This is the second B5 I have seen with such a problem. Roughly 3-4 years I vaguely remember trying to VAGCOM a friend's car and his ABS module was intermittent, in the middle of logging it would lose connection to the engine module if the ABS fault came on.

    Has anyone else experienced this?
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. Sulli79
    Offline

    Sulli79 Active Member

    Joined:
    Oct 10, 2010
    Messages:
    525
    Likes Received:
    31
    [Sep 13, 2013]
    I haven't, but I'm sure I read before about it, I think that they disconnected the module prior to the scan as I think it's signal overpowers/corrupts the Kline. Got to be worth a go for the sake of a plug.
    #2
  4. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,696
    Likes Received:
    331
    [Sep 13, 2013]
    Its not unheard of that when the ABS module dies, it jams the K-Line.

    Try pulling the electrical plug out of the ABS module and see if you can communicate with the ECU/Cluster
    #3
  5. Ian2012
    Offline

    Ian2012 Active Member

    Joined:
    Oct 28, 2012
    Messages:
    443
    Likes Received:
    27
    [Sep 15, 2013]
    i have seen this before and it's not unusual at all, time for abs module repair
    #4

Share This Page