1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS gurus required

jcb Nov 3, 2009

  1. jcb

    jcb Active Member VCDS Map User

    4,132
    12
    38
    have the dreaded ABS light.
    VAGCOM sees nothing. I don't mean "no faults"...I mean nothing.
    Am I being paranoid or does that mean the ABS controller is dead?

    where is it and how can I check?
    could this be disabled with a blown fuse? (no I haven't checked that yet, its dark outside!)

    how much is a new one likely to set me back?
    Bloody MOT is up next week!
     
  2. ian52

    ian52 2000 a4 1.8tqs-yellow

    1,199
    1
    36
    sounds like it is the module on the pump if it cant comunicate with it. can send it away and get it fixed for about £100. you might get a second hand one but these ones seem to be hard to come by. i had the same problem a while ago.
     
  3. jcb

    jcb Active Member VCDS Map User

    4,132
    12
    38
    ******.
    seem to remember your post.
    faffy job is it?
    off the road whilst out?
     
  4. ian52

    ian52 2000 a4 1.8tqs-yellow

    1,199
    1
    36
    nah not bad to do. you get in by removing the passanger side splash quard and moving the washer bottle out the way. you dont have to remove the splash gaurd completly but petty much. you can still use it with the module bit removed.
     
  5. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,768
    673
    113
    check the fuse first though!
     
  6. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,222
    463
    83
    If the fuse was gone, there would be no lights up on the dash IIRC
     
  7. jcb

    jcb Active Member VCDS Map User

    4,132
    12
    38
    definitely lights in the dash!
    more lights than Blackpool illuminations!

    sounds like a replacement to me.

    will let you know
     
  8. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,768
    673
    113
    and the most annoying BEEEEP BEEEEEP BEEEEEEEEP when you turn the ignition on :(
     
  9. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Yeah I'd 2nd that, beeeeeeeeeeeeeeeeeeeeeeeeeeppppppppppp, shut the feck up, lol

    Yeah if you cant communicate, then its either a fuse, wiring or unit gone, cant be anything else, I'd look at the cheapest 1st of course, fuse, wiring then unit, even possibly its got water into the connections (unlikely, but not impossible) thats got corroded, but given time of year wouldnt rule it out, get meter on wires incase its been damaged further up the line.
     
  10. Dan Gliballs

    Dan Gliballs Active Member

    1,568
    3
    36
  11. jcb

    jcb Active Member VCDS Map User

    4,132
    12
    38
    nice one thanks.
    will have bash at that.

    ETKA gurus:
    Will a ABS module from a 97 V6 Quattro fit my 99 1.8t Quattro?
     
  12. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,768
    673
    113
    You need to check/compare the part numbers.

    It will depend on what features both cars have.
     
  13. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,222
    463
    83
    Doubt it would work, do they have EDL?
     
  14. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,768
    673
    113
    All quattros have EDL.

    They changed the ABS pump sometime around then though.
     
  15. jcb

    jcb Active Member VCDS Map User

    4,132
    12
    38
    WTF is EDL?
     
  16. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,768
    673
    113
    electronic Diff lock
     
  17. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,222
    463
    83
    it jams the brakes on at the spinning wheel to keep it in check to push power to other wheels.



    I think,lol
     
  18. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,768
    673
    113
    it acts across each axle to try and replicate what a locking diff would do if it was fitted in the front/rear axles.

    So if the rear left spins up for example, it will apply the brakes on that wheel, to attempt to transfer some more torque to the other side.
     
  19. jcb

    jcb Active Member VCDS Map User

    4,132
    12
    38
    Well, I finally got round to whipping the ABS controller off, sent it to BBA on Tuesday night, received Wednesday with no promise I would see it again before the following Tuesday.
    Get a call Friday, its done, UPS 24 hour service and it arrived this morning.
    fastest ABS Controller fitment and all lights have gone.

    big hand for BBA, not only did they turn it around in 2 and a half days. they went out of their way to get it back to me before I go away for a week.
     
  20. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,222
    463
    83
    Wicked news ED, was it expensive?
     
  21. Dan Gliballs

    Dan Gliballs Active Member

    1,568
    3
    36
    Good aren't they ;)
     
  22. jcb

    jcb Active Member VCDS Map User

    4,132
    12
    38
    £100, 2yr guarantee
    baaargain
     
  23. aidank1981

    aidank1981 Member

    252
    2
    16
    i did this through a local mechanic last year, admittitly the guys an idiot as i've later found! he head scratched and prophised about doom an audi gloom so i took her to AmD, new maf new cats an she was a flyin machine again? pretty predictable i thought...
    Anyway same story sent the unit away replaced it etc everything seemed fine till today yet again that F*ckin bbbeeeeeeeeeepppppppp an the annoying ABS light....i know they all seem bad but is a recoditioned unit any less liable to fail or is this gona be a yearly project? first time round it would happen maybe every other time i started her now its gone from fine to rock solid....
    she's only done a couple oh hundred miles since it happened last! she's been sittin in a heated garage since december we the optimiser on....

    is this just a typical new unit job? i'll check the fuse/wiring/vagcom next but isnt looking good??
    Any glints of hope here lads or same over again?
     
  24. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,768
    673
    113
    Check with vagcom first. If theres no response from the controller its a module fault
     
  25. aidank1981

    aidank1981 Member

    252
    2
    16
    gettin hope from this guarantee info... will have to see who servised my unit and see if they offer anything....
     

Share This Page