1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS, ESP, Steering Lights - Lights galore!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Farhan, Jan 15, 2012.

  1. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 15, 2012]
    Right all strange one, driving home circa 2:30 in the morning. Steady drive all of a sudden i notice a small yellow steering light on the dash.

    Few moments later pinggg ESP Fault
    Ping Brakes in the middle of the DIS
    PINGGG ABS
    o and the steering light goes to red....

    Speedometer starts going funky jumping up and down. Im thinking what the!

    Car was scanned not long ago with an oil temp level sensor displaying as a fault which needs to be replaced, Here was the long from then:
    01-Engine -- Status: Malfunction 1010
    09-Cent. Elect. -- Status: Malfunction 0010
    17-Instruments -- Status: Malfunction 0010
    19-CAN Gateway -- Status: Malfunction 0010




    1 Fault Found:


    000406 - Engine Oil Temp. Sensor (G8)


    P0196 - 000 - Implausible Signal - Intermittent


    1 Fault Found:


    01314 - Engine Control Module


    004 - No Signal/Communication - Intermittent


    2 Faults Found:


    00562 - Sensor for Oil Level/Temperature (G266)


    007 - Short to Ground - Intermittent


    00562 - Sensor for Oil Level/Temperature (G266)


    008 - Implausible Signal - Intermittent


    I understand i will need to get the car scanned again but does any one have any guess as to why these would all pop up at the same time? My fingers pointing towards the bluefin map which i have now switched back to stock. (To note when loading up the map generally all these faults do come up but they clear themselves)

    They are on permanent now and the speedometer not working is obviously a huge concern!
    #1
  2. warren_S5
    Offline

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    Joined:
    Oct 31, 2007
    Messages:
    7,230
    Likes Received:
    2,454
    [Jan 15, 2012]
    Ouch, that sounds expensive mate.

    Cant see remap causing this, but you never know. I'd get the car hooked up to VCDS ASAP. Risk of misjudging speed / camera fines and all sorts with no speedo.

    Have you had the clocks out at any point?

    The 01314 fault doesn't sound promising. You haven't got any water leaks or bunged up water drains?

    I'd strongly advise against driving it, and find someone local to scan it.

    Best of luck getting it sorted.
    #2
  3. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 15, 2012]
    daymn! never had clocks out to my knowledge. Only ever thing which has been retrofitted and coded on the car is

    Bi Xenons which work fine
    Footwell Lights
    Cruise Control

    The 01314 code in the vcds log links to the following
    01314 - Engine Control Module


    004 - No Signal/Communication - Intermittent

    That im guessing has all triggered up from the oil level sensor being knackered.

    As for the rest of these symptoms it seems a bit odd, Ill have it scanned but im certain its impossible for all those problems to flag up straight away unless my battery is on its way out but the car cranks fine.

    Alternator? But no battery light came up which usually indicates the alternator is kaput!

    I did feel with the current map on i did have some hesitation which i left so that it could either smooth out rather than constantly get new files....It just seems that the way those lights came on is near identical to how they come on when the bluefin is uploaded.
    #3
  4. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 15, 2012]
    UPDATE UPDATE UPDATE UPDATE UPDATE

    ok, so last night before i came inside the house i put the standard map on quickly started the car got upset and balled inside. Now this morning i started the car up, My general oil level light came on which i know needs to be replaced which relates to the first VCDS Log.

    My Esp light flagged up on startup and said see owners manual. Drove out of the drive onto the road.....ESP dissapears no faults...

    Not a single fault on the dash at all. Back to normal power steering working?

    I have a feeling this is being caused by my bluefin, To note my engine management light did not flag up yesterday yet the

    Powersteering
    ABS
    ESP
    Steering wheel light

    all came on.

    Im going to leave the car standard and get on the phone to superchips!
    #4
  5. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 16, 2012]
    Any one able to advise or anyone had any similar issues, at a loss here the problem happened again today whilst the car was stock.

    Spoke to bluefin and they say take it to your dealer they refused to help out any further which isconcerning as ECUs and electrics usually dont just go kaput unless tampered?
    #5
  6. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    [Jan 16, 2012]
    ouch hope you ge this problem sorted dude , I've had a bit of a headache with my motor , went out to start it , started fine then it shut down (immobiliser cut in) turned off ign hadnbrake light and emissions light still on even tho the ign is off weird , so try and start it again nothing just turning over , left it for 5 mins then start it all fine phew i thought lol , got it to work and scanned it with our handheld scanner it says engine start blocked by immobiliser and a code , posted on here and Facebook got a few good pointers , just hoping its my battery is on its way out , but like yours it starts fine , so i would get the battery dropped tested first to see if thats the cause , soz for the long post lol
    #6
  7. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 16, 2012]
    Cheers fran, its really odd but cars back on stock ecu, reset the battery this lunch time by removing negative terminal.

    Now up till now iv driven for around an hour and a half. nothing has come up again on stock ecu. Im praying it doesn't now.

    Im certain the bluefin has something to do with this, But it would be helpful if anyone has had similar where all the dash lights have popped up. It would certainly help with eliminating possibilities.
    #7
  8. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    [Jan 16, 2012]
    i was thinking about taking off the neg to try and get rid of the airbag light on my dash to see if it will reset its self lol
    #8
  9. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 16, 2012]
    LOL, no harm trying eh!

    Its majorly put me off though if there are ECU problems already with the car it would strongly make me consider selling it.
    #9
  10. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,147
    Likes Received:
    250
    [Jan 16, 2012]
    yep thats what i was thinking its only been on for 3.5 years now but the new mot thing is making me sort it out got till sept tho so no rush , yeah not suprised man , prob be something simple
    #10
  11. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    [Jan 16, 2012]
    Mate, I had my engine management light come on the other day. These are the faults, different to yours, but I reckon it's down to bluefin too as my car was good as gold before. This is what I posted elsewhere:


    This morning when I started my car the engine warning stayed on. The car drove fine but I did a vagcom scan and it has thrown up these faults:

    Address 01: Engine
    Control Module Part Number: 8P0 907 115 K
    Component and/or Version: 2.0l R4/4V TFSI 0040
    Software Coding: 010300031C070060
    Work Shop Code: WSC 66565
    2 Faults Found:
    012599 - Intake Manifold Runner Control: Basic Setting not Completed
    P3137 - 001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100001
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 86470 km
    Time Indication: 0

    Freeze Frame:
    RPM: 0 /min
    Load: 0.0 %
    Speed: 0.0 km/h
    Temperature: 78.0°C
    Temperature: 48.0°C
    Absolute Pres.: 1010.0 mbar
    Voltage: 12.192 V

    001602 - Sensor Reference Voltage A: Circuit: Low
    P0642 - 002 - Lower Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100010
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 86470 km
    Time Indication: 0

    Freeze Frame:
    RPM: 0 /min
    Load: 0.0 %
    Speed: 0.0 km/h
    Temperature: 78.0°C
    Temperature: 48.0°C
    Absolute Pres.: 1010.0 mbar
    Voltage: 12.192 V


    Readiness: 0000 0000


    I've done the basic settings steps as per ross-tech's website and cleared the faults. So now the warning light has gone and the faults haven't come back yet after a hours of driving, but just wondering if there is an underlying problem causing it.


    Hopefully it's the last i'll see of it though. Warren had the same thing on his last S3 and it went and never came back.
    #11
  12. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,949
    Likes Received:
    1,371
    [Jan 17, 2012]
    Could be the intake manifold flap is failing, common problem for some 8P's, it may have the crappy plastic teeth that break hence it doesnt open/shut properly, I'd remove, open it up & check inside.
    #12
  13. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    Daymn bro bluefin must be the cause.....

    I had a feeling lately that my car was just not running smoothly with the map and i was letting it settle to get a revision made, The problems im having are of great concern as i have no EML, Its just like my speedo/features have gone loopy!

    Id advise remove the bluefin for now mate, Mine is a huge worry as i fear my ECU could be packed. (To note my engine when stock is driving perfectly)

    Going to pray tomorrow morning that the faults dont flag up as i pulled the negative terminal today after setting the stock map. Since then i havent had any trouble after recycling the ECU that way.

    If the faults remain at bay im calling superchips and demanding a refund...This huge hiccup is giving me a negative vibe!
    #13
  14. warren_S5
    Offline

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    Joined:
    Oct 31, 2007
    Messages:
    7,230
    Likes Received:
    2,454
    [Jan 17, 2012]
    Best of luck Farhan, hope you get to the bottom of it mate. Wish I could offer some wisdom!
    #14
  15. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    Cheers warren, update

    drove this morning with stock map on and after resetting the battery lunch time. No problems lights have stayed off car is driving fine.

    i have driven atleast 2 hours since the reset yesterday and the problem hasnt come back. If it stays like this at this rate it may be safe to say the problem was caused by the bluefin
    #15
  16. Goosey
    Offline

    Goosey Member

    Joined:
    Jun 22, 2011
    Messages:
    59
    Likes Received:
    0
    [Jan 17, 2012]
    sounds like the joys of CAN BUS to me, especially as you said the EML light doesn't work with the modified map.

    because with CAN BUS all the control units talk to each other so if a certain ECU has a fault you can sometimes find another ECU will throw it's own light on, hence it's possible with no EML the ESP system was used to generate an error light
    #16
  17. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    Interesting i see what you mean, So technically after my stock map has settled now i should be in the clear im hoping. With the bluefin its possible with the map that i uploaded from them that its triggering off other faults but coming up with all the random faults possible.

    Mind you yesterday on the stock map all the lights triggered off but strangely the EML did come on with the stock map. Even the oil pressure light beeped on. It was like the car was cycling through all the error codes.

    With the bluefin map all the errors would cycle but no engine related ones would come up.

    Since the battery reset its been a bit of time since the errors last came up so im hoping the reset should have sorted the faults from popping back up and setting the ecu back to normal so it can adapt to my driving again.
    #17
  18. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    [Jan 17, 2012]
    Thing is, my car has been running fine since the remap. Think I'm going to leave the map on and see how it goes.
    They do say that remaps can show up underlying faults on an engine but hopefully mine isn't a problem waiting to happen.

    So whats your plan mate..... you staying on stock now or you gonna try the bluefin again?

    You say a battery pull when in stock sorted the faults.... did you try a battery pull when the remap was applied also? Maybe give that a go and see if they come back??
    #18
  19. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    Well thing is bro mine was running ok aparts from some odd spots there would be a slight delay or a bit of a miss, Nothing major
    but no way am i risking putting the bluefin map on until i eliminate this problem on the car stock. (To much to lose if it fries my ecu)

    If the problem stays away i would rather take it to blufin, Get a refund or have one of there engineers come out thoroughly check the car over and apply the map.

    I think you should be alright mate, Your problem isnt like mine where its electrical and theres something majorly playing up. I would just keep an eye on it and see if it comes back. My oil level sensor pops up all the time but goes off aswell but i know the sensors defective. It goes off and then it will usually come on again after a few hundred miles when it doesnt take a reading in my dis for oil temperature.
    #19
  20. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    ok long drive again worth noting no other errors

    BUT

    yellow power steering light has stayed on now.....Drove around for a few minutes more nothing else came up aparts from oil level sensor and now the powersteering light which is yellow! aghhh
    #20
  21. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,949
    Likes Received:
    1,371
    [Jan 17, 2012]
    Please provide a full scan of the car with these new lights on.
    #21
  22. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    Thanks nige calling out audi assist tonite will ask them to log the faults and post them up here will let you know what the scan says :)
    #22
  23. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    Audi Assist came out, diagnosed the vehicle

    He said it needs to go into a workshop as he doesnt have the tools to do a thorough check atm. Driving home power steering went to red lost it completely so it has to go somewhere. The fault codes he gave me were
    00778
    01309
    I asked him about the other problems i had he goes all the faults logged are linked to the steering and just advised i take it into them.
    #23
  24. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,949
    Likes Received:
    1,371
    [Jan 17, 2012]
    #24
  25. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    Have a feeling it could be rack nige but the problem is im still puzzled about all those other things that were going nuts a few days ago.
    Also no warranty either finished in i think september last year.

    Is this something you could undertake?
    #25
  26. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    [Jan 17, 2012]
    You've got the same fault that I currently have and have had for a year and a half.... 01309.

    I've had that fault code since I had a brand new steering rack fitted 18 months ago. I don't have any problems with warning lights or loss of power steering and have been advised that my code is probably being generated by maybe still having the original old loom.

    Maybe yours is a loom problem (hopefully!)? Otherwise a new rack is about £800 just for the part and another few hundred quid to fit.


    See my thread here ---------> http://www.audi-sport.net/vb/new-a3-s3-sportback-8p-chassis/99742-steering-off-centre-heavy.html
    #26
  27. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    Hmm, thing is ads my power steering goes off to the redlight and i have no power steering at all, Cant drive the car or go around corners its solid.

    Audi Assist guy advised i take it to a specialist local like A.V.I.T or russel automotive think im going to have to take the hit on this one. TBH lost a fair bit of confidence with these problems...I worry that i sort this issue out regarding steering but that leaves me wondering what on earth was happening when my speedo died and all the other faults came up.

    Strange!
    #27
  28. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    [Jan 17, 2012]
    FYI price-wise - I was at Russell Automotive today for a service and when they read my fault code they assumed my rack was faulty and quoted £1200 for a new steering rack, supply and fit.
    #28
  29. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    [​IMG]
    #29
  30. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 17, 2012]
    Thats ruddy insane! no way am i paying that much! I may use a local specialist to simply diagnose my issue then and get full confirmation as to what is wrong then go from there.

    Im thinking of russel automotive as they offer superchips and bluefin aswell so maybe just maybe they can give a bit more insight into the other problems aswell when diagnosing to see if the map was to play any part in these hiccups at all.

    Seems oh so strange that my cars playing up like that initially then all of a sudden my power steering rack is a fails!
    #30
  31. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    [Jan 17, 2012]
    Let Russell Automotive diagnose for you. They only charge about £40 and to be honest there's a good chance they won't even charge you that. When my first rack was faulty they diagnosed free of charge.

    Maybe all that wheel hop you've been getting since the remap has shaken your electrics and steering rack to sh*t!
    #31
  32. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 18, 2012]
    Ads you are epic bro. LOOOL.
    #32
  33. BlueSpark
    Offline

    BlueSpark 6th Gear

    Joined:
    Aug 28, 2010
    Messages:
    386
    Likes Received:
    6
    [Jan 18, 2012]
    Hope it get sorted soon Farhan, but you have totally made me reconsider getting a bluefin map anymore. Would have been nice to have the extra power but not worth the hassle to be honest.
    #33
  34. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 18, 2012]
    Thanks dude, well lets see for the moment. i still have confidence with bluefin but im making sure i note everything incase this ever happens to someone else. I searched loads of threads to find similar issues but nothing so hopefully one day itll be handy for someone else.

    Ash is popping down later today to run a diagnostic using VCDS so ill get a full log, from there on i can decide on how to tackle the issue.
    #34
  35. jb0o
    Offline

    jb0o North East Forum Moderator Regional Rep Site Sponsor VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,648
    Likes Received:
    110
    [Jan 18, 2012]
    Just spotted this thead.

    Best of luck mate, hope its not too damaging on the wallet! Was contemplating a Bluefin also, but like BlueSpark said, I think I'll hold off until you find the cause of your problems.

    Totally agree with that Goosey said; the CAN-BUS system is full of modules that talk to each other and rely on other modules to behave correctly, which if they don't, could simply cause faults in non-related modules.
    #35
  36. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 18, 2012]
    Update this gets interesting.
    Firstly thanks to ash(itwasntme) for running a scan on the car and being very patient with testing this all day!

    The VCDS log is below, I have shortened it slightly so this thread isnt godzilla sized for the tech heads.

    01-Engine -- Status: Malfunction 1010
    03-ABS Brakes -- Status: Malfunction 1010
    04-Steering Angle -- Status: Sporadic communication error 1000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: Malfunction 0010
    15-Airbags -- Status: Malfunction 1010
    16-Steering wheel -- Status: OK 0000
    17-Instruments -- Status: Malfunction 0010
    19-CAN Gateway -- Status: Malfunction 0010
    25-Immobilizer -- Status: OK 0000
    42-Door Elect, Driver -- Status: Malfunction 0010
    44-Steering Assist -- Status: Malfunction 1010
    46-Central Conv. -- Status: Malfunction 0010
    52-Door Elect, Pass. -- Status: Malfunction 0010
    56-Radio -- Status: OK 0000
    77-Telephone -- Status: OK 0000

    Address 01: Engine Labels: 06J-907-115-BZB.clb
    Part No SW: 8P7 907 115 G HW: 8P1 907 115 B
    Component: 1.8l R4/4V TFSI 0030
    Revision: A2H12--- Serial number: AUX7Z0H2FNB0YB
    Coding: 0103000318070160
    Shop #: WSC 66565 257 00032
    VCID: 3D7546A0646A8E1


    1 Fault Found:
    000406 - Engine Oil Temp. Sensor (G8)
    P0196 - 000 - Implausible Signal
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 0
    Fault Frequency: 15
    Mileage: 79373 km
    Time Indication: 0
    Date: 2012.01.16
    Time: 18:17:48


    Freeze Frame:
    RPM: 777 /min
    Load: 15.3 %
    Speed: 6.0 km/h
    Temperature: 46.0∞C
    Temperature: 4.0∞C
    Absolute Pres.: 1020.0 mbar
    Voltage: 14.351 V


    Readiness: 0000 0001

    Address 03: ABS Brakes Labels: 1K0-907-379-MK60-F.lbl
    Part No SW: 1K0 907 379 AC HW: 1K0 907 379 AC
    Component: ESP FRONT MK60 0101
    Revision: 00H11001
    Coding: 0021122
    Shop #: WSC 06314 000 00000
    VCID: 73E1A09812AE081


    7 Faults Found:
    01299 - Diagnostic Interface for Data Bus (J533)
    004 - No Signal/Communication - Intermittent
    01317 - Control Module in Instrument Cluster (J285)
    004 - No Signal/Communication - Intermittent
    01312 - Powertrain Data Bus
    014 - Defective - Intermittent
    01309 - Power Steering Control Module (J500)
    004 - No Signal/Communication - Intermittent
    00778 - Steering Angle Sensor (G85)
    004 - No Signal/Communication - Intermittent
    00778 - Steering Angle Sensor (G85)
    000 - - - Intermittent
    01314 - Engine Control Module
    004 - No Signal/Communication - Intermittent

    Address 09: Cent. Elect. Labels: 8P0-907-279-30-H.lbl
    Part No SW: 8P0 907 279 K HW: 8P0 907 279 K
    Component: Bordnetz-SG H54 2501
    Revision: 00H54000 Serial number: 00000008183192
    Coding: F78C1F07A01410004F0000000000000000095E175C050202000000000000
    Shop #: WSC 06314 000 08192
    VCID: 45852E400CBAC61


    Subsystem 1 - Part No: 8P2 955 119 E Labels: 1KX-955-119.CLB
    Component: Wischer AU350 H02 0130
    Coding: 00062736
    Shop #: WSC 06314


    Subsystem 2 - Part No: 8K0 910 557 Labels: 8K0-955-559.CLB
    Component: REGENLICHTSENSORH04 0003
    Coding: 00150573
    Shop #: WSC 06314


    4 Faults Found:
    01321 - Control Module for Airbags (J234)
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 13
    Reset counter: 35
    Mileage: 79311 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:39:00


    Freeze Frame:
    ON
    Voltage: 14.45 V
    ON
    ON
    OFF
    OFF
    OFF


    01321 - Control Module for Airbags (J234)
    008 - Implausible Signal - Intermittent
    Freeze Frame:
    Fault Status: 00101000
    Fault Priority: 2
    Fault Frequency: 2
    Reset counter: 34
    Mileage: 79312 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:39:00


    Freeze Frame:
    ON
    Voltage: 14.45 V
    ON
    ON
    OFF
    OFF
    OFF


    01314 - Engine Control Module
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 3
    Reset counter: 35
    Mileage: 79313 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:47:00


    Freeze Frame:
    ON
    Voltage: 12.20 V
    ON
    ON
    OFF
    OFF
    OFF


    01309 - Power Steering Control Module (J500)
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 3
    Reset counter: 35
    Mileage: 79313 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:40:00


    Freeze Frame:
    ON
    Voltage: 14.40 V
    ON
    ON
    OFF
    OFF
    OFF




    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8P0-959-655-94.lbl
    Part No SW: 8P0 959 655 N HW: 8P0 959 655 N
    Component: Airbag 9.41 H01 4230
    Revision: 91H01423 Serial number: 003CR001E7BW
    Coding: 0071612
    Shop #: WSC 06314 000 00000
    VCID: 4D951660D4CA3E1


    4 Faults Found:
    01316 - ABS Control Module
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 5
    Reset counter: 34
    Mileage: 79311 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:38:53


    01317 - Control Module in Instrument Cluster (J285)
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 6
    Reset counter: 33
    Mileage: 1048575 km
    Time Indication: 0


    01312 - Powertrain Data Bus
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00110100
    Fault Priority: 2
    Fault Frequency: 5
    Reset counter: 33
    Mileage: 1048575 km
    Time Indication: 0


    01312 - Powertrain Data Bus
    014 - Defective - Intermittent
    Freeze Frame:
    Fault Status: 00101110
    Fault Priority: 2
    Fault Frequency: 2
    Reset counter: 34
    Mileage: 1048575 km
    Time Indication: 0


    Address 17: Instruments Labels: 8P0-920-xxx-17-MY8.clb
    Part No SW: 8P0 920 981 M HW: 8P0 920 981 M
    Component: KOMBIINSTR. VDO H22 0660
    Revision: D0H22003 Serial number: 2242H003101569
    Coding: 0004428
    Shop #: WSC 00561 210 93988
    VCID: 428F355C1D94F19


    2 Faults Found:
    00562 - Sensor for Oil Level/Temperature (G266)
    008 - Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 6
    Fault Frequency: 27
    Reset counter: 254
    Mileage: 78659 km
    Time Indication: 0
    Date: 2011.12.27
    Time: 20:52:17


    00562 - Sensor for Oil Level/Temperature (G266)
    007 - Short to Ground - Intermittent
    Freeze Frame:
    Fault Status: 00100111
    Fault Priority: 6
    Fault Frequency: 6
    Reset counter: 41
    Mileage: 79104 km
    Time Indication: 0
    Date: 2012.01.09
    Time: 17:49:50




    -------------------------------------------------------------------------------
    Address 19: CAN Gateway Labels: 1K0-907-530.lbl
    Part No SW: 1K0 907 530 P HW: 1K0 907 951
    Component: J533__Gateway H16 0192
    Revision: H16 Serial number: 2500K083150CB9
    Coding: E9801F060006020101
    Shop #: WSC 06314 000 00000
    VCID: 3463638457204F9


    7 Faults Found:
    01321 - Control Module for Airbags (J234)
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 27
    Reset counter: 34
    Mileage: 79311 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:38:57


    01316 - ABS Control Module
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 4
    Reset counter: 34
    Mileage: 79313 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:40:55


    00778 - Steering Angle Sensor (G85)
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 6
    Reset counter: 34
    Mileage: 79313 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:40:55


    01309 - Power Steering Control Module (J500)
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 3
    Reset counter: 34
    Mileage: 79313 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:40:55


    01314 - Engine Control Module
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 5
    Reset counter: 34
    Mileage: 79313 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:41:41


    01312 - Powertrain Data Bus
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 1
    Fault Frequency: 5
    Reset counter: 34
    Mileage: 79313 km
    Time Indication: 0
    Date: 2012.01.15
    Time: 02:41:41


    01312 - Powertrain Data Bus
    014 - Defective - Intermittent
    Freeze Frame:
    Fault Status: 00101110
    Fault Priority: 1
    Fault Frequency: 2
    Reset counter: 34
    Mileage: 79333 km
    Time Indication: 0
    Date: 2012.01.16
    Time: 09:23:15


    Address 42: Door Elect, Driver Labels: 8P0-959-801-MIN3.lbl
    Part No SW: 8P0 959 801 K HW: 8P0 959 801 K
    Component: Tuer-SG H03 0060
    Coding: 0000560
    Shop #: WSC 06314 000 00000
    VCID: 43813058028EF81


    1 Fault Found:
    01321 - Control Module for Airbags (J234)
    004 - No Signal/Communication - Intermittent
    Address 44: Steering Assist Labels: 1Kx-909-14x-44.clb
    Part No: 1K2 909 144 M
    Component: EPS_ZFLS Kl.078 H08 1901
    Shop #: WSC 02069 000 90108
    VCID: 3667598C415C5D9


    4 Faults Found:
    01312 - Powertrain Data Bus
    014 - Defective - Intermittent
    Freeze Frame:
    Mileage: 79290 km
    Temperature: 12.0∞C
    Voltage: 14.60 V
    Voltage: 14.40 V


    01314 - Engine Control Module
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Mileage: 79310 km
    Temperature: 14.0∞C
    Voltage: 12.30 V
    Voltage: 12.10 V


    00573 - Steering Torque Sensor (G269)
    008 - Implausible Signal
    Freeze Frame:


    00573 - Steering Torque Sensor (G269)
    008 - Implausible Signal - Intermittent
    Freeze Frame:




    -------------------------------------------------------------------------------
    Address 46: Central Conv. Labels: 8P0-959-433.lbl
    Part No: 8P0 959 433 J
    Component: KSG H11 0080
    Coding: 1980202002186D298D0D489AC637
    Shop #: WSC 06314 000 00000
    VCID: 43813058028EF81


    Part No: 1K0 951 605 C
    Component: LIN BACKUP HORN H03 1301


    Part No: 1K0 907 719 C
    Component: Neigungssensor 005 0003


    Part No: 8P0 951 177
    Component: Innenraumueberw.H04 0020


    1 Fault Found:
    00955 - Key 1
    005 - No or Incorrect Basic Setting / Adaptation - Intermittent


    -------------------------------------------------------------------------------
    Address 52: Door Elect, Pass. Labels: 1K0-959-702-MIN3.lbl
    Part No SW: 8P0 959 802 K HW: 8P0 959 802 K
    Component: Tuer-SG H03 0060
    Coding: 0000560
    Shop #: WSC 06314 000 00000
    VCID: 448333440780FF9


    1 Fault Found:
    01321 - Control Module for Airbags (J234)
    004 - No Signal/Communication - Intermittent
    #36
  37. Farhan
    Offline

    Farhan Active Member

    Joined:
    Feb 16, 2011
    Messages:
    1,234
    Likes Received:
    55
    [Jan 18, 2012]
    Also as we were sat parked up since the battery reset those faults which just continually pinged up didnt come back. But after sitting on idle for a while diagnosing the steering angle sensor which was playing up and we thought we got to the bottom of it.

    Low and behold all other faults flagged up again....This time ash had trouble getting readings on vag com, continous communication error,

    The speedo and rev meter all stopped working, The radiator on the fans were running on full yet the engine drove perfectly fine.

    I have videos of all that aswell, When ash gets a moment im sure he can explain a bit better what was happening.
    #37
  38. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    [Jan 18, 2012]
    Sounds deep and beyond DIY mate. Time to get a pro to look at it I think.
    #38
  39. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,949
    Likes Received:
    1,371
    [Jan 18, 2012]
    I've replaced some 8P racks & trust me its a royal pita to do with subframe etc & needs stand under a ramp to hold it all up, aswell as a 4 wheel aligment, along with some coding & basic settings to make sure new rack is calibrated, something I have to do again at some point, joyyys, nottt.

    I cant remember when they did your rack did they use the newer loom?

    Humour me, remove the battery, check the grounding thick cable that is bolted to the chassis, sometimes these get all rusted up or dont conduct that well over time as you have a fair few errors on the car atm that say implausible, whilst I check something here.
    #39
  40. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    18,263
    Likes Received:
    3,247
    [Jan 18, 2012]
    Hope you get it sorted out real soon.
    #40

Share This Page