1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A6 wipers "struggling"

Discussion in 'A6/S6/Allroad forum (C6 Chassis)' started by 18 stoner, Sep 13, 2012.

  1. 18 stoner
    Offline

    18 stoner New Member

    Joined:
    Feb 3, 2008
    Messages:
    29
    Likes Received:
    0
    [Sep 13, 2012]
    Just a wild stab in the dark here, but wondering if anyone has had or heard of issues with wiper motors or mechanisms causing issues on the C6?

    Ours is a 3.0tdi quattro avant, and has recently started to struggle to park the wipers fully at the bottom of the screen. Over the last couple of days(as its rained a bit) they have even stopped mid screen a couple of times. I've tried them on both auto and manual and doesnt make any difference. Following being "stuck" they will park given a few seconds.

    Hope someone might throw some light on it.

    Cheers, Pete.
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. 18 stoner
    Offline

    18 stoner New Member

    Joined:
    Feb 3, 2008
    Messages:
    29
    Likes Received:
    0
    [Sep 26, 2012]
    Guess no one has known of this before then?:unsure:
    #2
  4. dg1988
    Offline

    dg1988 New Member

    Joined:
    Mar 27, 2011
    Messages:
    17
    Likes Received:
    0
    [Sep 30, 2012]
    I know its a common issue on the a3 when searching the forums I'm finding it's the same part across quite a few models
    #3
  5. 18 stoner
    Offline

    18 stoner New Member

    Joined:
    Feb 3, 2008
    Messages:
    29
    Likes Received:
    0
    [Oct 1, 2012]
    Cheers for that bud, seems to be the quietest forum ever though! LoL!
    #4

Share This Page