1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A6 Starting issues

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by dish90, May 23, 2011.

  1. dish90
    Offline

    dish90 New Member

    Joined:
    Mar 14, 2011
    Messages:
    7
    Likes Received:
    0
    Hi

    Well I have an A6 with the famous BLB Engine, went to start the car today and its just turning but not starting. I got it started eventually but it chugged and died out. Anybody know what this could be?
    #1
  2. Cockney Boy
    Offline

    Cockney Boy Member

    Joined:
    Nov 26, 2007
    Messages:
    481
    Likes Received:
    0
    Have you got a scan of the fault codes, as this will help. If you dont have access to VCDS then there maybe a member local to you that could do it
    #2
  3. dish90
    Offline

    dish90 New Member

    Joined:
    Mar 14, 2011
    Messages:
    7
    Likes Received:
    0
    No scan done lately, I had a scan done a few weeks back that showed up a fault with the heater plugs, would it be down to that? Other than that the scan didnt show up much according to the mechanic...
    #3
  4. Cockney Boy
    Offline

    Cockney Boy Member

    Joined:
    Nov 26, 2007
    Messages:
    481
    Likes Received:
    0
    Fuel pump, Filter or even the fuel
    #4
  5. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    2
    egr valve stuck in the open position?

    had a blb one in last week cut out while driving in a smokey fashion. would start but then lumpily cut out..... no fault codes. the round flap in the egr valve had fallen off its spindle. seen it once before so knew to look there first!
    #5

Share This Page