1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a6 jerky pull off transission fluid needs changing ?

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by Bazzatron, Dec 26, 2012.

  1. Bazzatron
    Offline

    Bazzatron New Member

    Joined:
    Jan 18, 2012
    Messages:
    4
    Likes Received:
    0
    [Dec 26, 2012]
    hi all ive developed a fault with my a6 1.9 td when pulling off it doesnt really do anythjing then springs into action with a rerally big jerk and a bang it used to creep nicely and also on an incline start it now rolls backwards if you release the brake were as before it would hold ive read a bit on the net about transmission fluid replacment does any one think changing this and the filter will help with my problem cheers bazz
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. amimmortal
    Offline

    amimmortal Member

    Joined:
    Jul 27, 2004
    Messages:
    226
    Likes Received:
    1
    [Dec 27, 2012]
    I'm assuming it's a multitronic?

    Check the service history, the fluid needs changed every 40,000 miles. Are you getting any other problems or indications? Flashing DIS display being one of them?

    Get it into a specialist quick-smart...

    A.
    #2
  4. TYphoon GB
    Offline

    TYphoon GB Member

    Joined:
    Mar 24, 2012
    Messages:
    262
    Likes Received:
    14
    [Dec 27, 2012]
    Proper Oil and filter change is the first stop for any CVT issues but it ain't cheap (oil alone is £100 ish) fixes some problems especially if it been a while since it was changed.

    Jerky isn't normally a mechatronics fault (normally loss of gears or flashing display). You would also get a vag com fault report.


    If you get the loss and or flashing display the Audi mechatronics (ECU module in the gear box) aren't totally reliable.

    They suffer from contamination blocking the oil control solenoids, dry solder joints and breakdown in the conformal coating on the PCB's.

    A few companies like ECU Testing do repairs and DIY removal isn't that difficult if you can get the car in the 'air' its just very delicate!

    Otherwise is could be mechanical....Drive shaft CV and bearings could be worth a look?
    #3
  5. Bazzatron
    Offline

    Bazzatron New Member

    Joined:
    Jan 18, 2012
    Messages:
    4
    Likes Received:
    0
    [Dec 28, 2012]
    tyhanks for the replys it is multitronic there are no other issues apart from the engine oil low level warning light has come up i topped it up but i cant see that these are related ? its just really unresponsive when i first got it it would creep forward quite quickly now there is nothing but give it a while and it will start to move also i was travelling at about 60 mph put my foot down got loads of revs but hardly any speed its almost like the clutch is slipping
    #4
  6. TYphoon GB
    Offline

    TYphoon GB Member

    Joined:
    Mar 24, 2012
    Messages:
    262
    Likes Received:
    14
    [Dec 28, 2012]
    #5
  7. welshbishop
    Offline

    welshbishop New Member

    Joined:
    Nov 7, 2012
    Messages:
    5
    Likes Received:
    1
    [Feb 22, 2013]
    Did you resolve your problem?

    I have the same issue - however I have no display for the gears on the Instument cluster showing at all.
    #6

Share This Page