1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A6 electrics

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by a6andy, Feb 6, 2010.

  1. a6andy
    Offline

    a6andy New Member

    Joined:
    Nov 12, 2009
    Messages:
    9
    Likes Received:
    0
    [Feb 6, 2010]
    can anyone give some advice please.......car has started to lock and unlock itself and putting all the windows down. its a a6 2.7t year 2000
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. andyquattro
    Offline

    andyquattro New Member

    Joined:
    Nov 28, 2009
    Messages:
    21
    Likes Received:
    0
    [Feb 6, 2010]
    Are your keys always close by when this happens? Maybe it has sticky buttons!
    #2
  4. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [Feb 6, 2010]
    Central locking module got wet or gone faulty, really needs a scan on the car for errors mate.
    #3
  5. mickel5
    Offline

    mickel5 New Member

    Joined:
    Jan 21, 2003
    Messages:
    22
    Likes Received:
    0
    [Feb 7, 2010]
    I agree, check for water entering the passenger footwell.
    #4
  6. alibob
    Offline

    alibob Liskeard Classic Cars

    Joined:
    May 13, 2004
    Messages:
    41
    Likes Received:
    0
    [Feb 9, 2010]
    Hello a6andy
    Check out my last 3 (?) threads. I have tried all of the advice given and can't trace the fault on mine. I have noticed that I have no power to the boot light anymore and it definitely gets worse the colder it is. I hope you find the answer and can throw a bit more light on the problem.
    alibob
    #5
  7. a6andy
    Offline

    a6andy New Member

    Joined:
    Nov 12, 2009
    Messages:
    9
    Likes Received:
    0
    [Feb 13, 2010]
    the boot lights work but the rear ones dont and the boot release has stopped working. got it in the garage at the moment,will let you know if they find anything.
    #6
  8. alibob
    Offline

    alibob Liskeard Classic Cars

    Joined:
    May 13, 2004
    Messages:
    41
    Likes Received:
    0
    [Feb 19, 2010]
    a6andy...Have you had any news yet?
    Mine has completely cured itself (so far) but as it is getting cold again I am waiting for trouble!
    I still haven't traced the boot light fault either.
    #7
  9. a6andy
    Offline

    a6andy New Member

    Joined:
    Nov 12, 2009
    Messages:
    9
    Likes Received:
    0
    [Mar 25, 2010]
    All sorted at last turned out to be the front door lock assembly £130 fitted good luck
    #8
  10. alibob
    Offline

    alibob Liskeard Classic Cars

    Joined:
    May 13, 2004
    Messages:
    41
    Likes Received:
    0
    [Mar 28, 2010]
    Hello a6andy
    I spoke too soon. Had a deluge for the last couple of days and the shenanigans have started again.
    I presume it was the drivers dooor mechanism? How much did the actual part cost because I should be able to change the mechanism myself.
    Cheers
    Al
    #9
  11. a6andy
    Offline

    a6andy New Member

    Joined:
    Nov 12, 2009
    Messages:
    9
    Likes Received:
    0
    [Apr 15, 2010]
    Hello mate not sure how much it was on its own had a few other jobs to do aswell sorry
    #10
  12. mcsweedler
    Offline

    mcsweedler New Member

    Joined:
    May 11, 2010
    Messages:
    1
    Likes Received:
    0
    [May 11, 2010]
    Hi there, you said it got worse after heavy rain, this is a common fault on A4 & Passat and possibly some others. Its caused by water ingress into the passenger foot well because it runs over all the wires behind the panel on the left hand side. Its an easy fix just remove the pollen filter housing and put a generous bead of silicone around the foam seal that goes between it and the car and Bob's your mothers brother !!

    Hope this helps
    #11

Share This Page