1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A6 computer showing dEF -Help!

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by gizmoo, Jan 11, 2005.

  1. gizmoo
    Offline

    gizmoo New Member

    Joined:
    Jan 8, 2005
    Messages:
    8
    Likes Received:
    0
    [Jan 11, 2005]
    Have solved computer read out problem. Met up with an ex-audi technician who suggested disconnecting the battery for 15 minutes. When i reconnected, the system re-set itself. Very pleased about that as i did not fancy the possible costs involved in fixing or replacing the on-board computer. Still have a problem with fuel, black smoke still pouring out exhaust when car under laod or revved up whilst standing still. Any suggestions as to what could be causing this.
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. maximus
    Offline

    maximus New Member

    Joined:
    Jan 15, 2005
    Messages:
    1
    Likes Received:
    0
    [Jan 15, 2005]
    Ref your very rich mix, my ex volvo did this (14 mpg) and it was the lamda sensor that had failed, telling the ecu the ex gas had o2 in it and mix needed enriching. New lamda unit fixed things, also fitted new plugs as the others were blobs of soot. Diagnostics would show if this was the problem. Geoff
    #2
  4. gizmoo
    Offline

    gizmoo New Member

    Joined:
    Jan 8, 2005
    Messages:
    8
    Likes Received:
    0
    [Jan 15, 2005]
    Hi Geoffs.

    Things so bad now that i cannot drive the car for fear of being stopped by police or reported to the environmental protection society. The car goes in on Monday and i will put your point to them. It is not something i have considered but it does make sense. Will keep you posted on what happens.
    #3

Share This Page