1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A6 3.2FSi Burning Oil

Fellc Jan 24, 2010

  1. Fellc

    Fellc New Member

    6
    0
    1
    I have an 05 plate that after low oil light came on has made me realise the car is burning oil, not really badly but obviously is. Will book into the dealer tomorrow, have feeling will be expensive. This is the fifth problem in as many months starting with parking sensors, light clusters, boot lock and clutch pedal switch but expect these are minor relative to latest problem. Any comments welcome.
     
  2. A6UYC

    A6UYC milf

    35
    0
    6
    Sorry can not help with your oil problem but what was up with your parking sensors and light clusters and have they been resolved?
     
  3. deutscheparts

    deutscheparts Member Audi Main Dealer

    40
    0
    6
    How many miles has it done, if it's very low it could still be bedding in, there were a few VW / AUDI 2.0 engines that took 40 / 50k before they stopped using oil, yours might be similar.
     
  4. Fellc

    Fellc New Member

    6
    0
    1
    Thanks, car has done 33k miles, hoping that it is not serious but the exhaust emissions are a bit smoky when the car is idiling. Car is now with the dealer, will probably hear back from them tomorrow.
     
  5. Fellc

    Fellc New Member

    6
    0
    1
    Dealer has checked the car over and said there is nothing wrong! feel a bit daft but more relieved than anything.:yes:
     
  6. Howdy A6

    Howdy A6 New Member

    7
    0
    1
    Good news mate at least you know.
     

Share This Page