1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A6 1.9tdi 130 help please

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by paul20v, Nov 6, 2010.

  1. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    2
    Hi
    i have an 2002 A6 1.9tdi 130
    im having a problem i cant seem to get to the bottom of
    whats happening is when i start it from cold it dies and stops again this happens several times then eventually it starts but you have to hold it at 1400rpm ( while at this rev its hunting ) do this for about 4 minutes then it idles fine .
    I changed the fuel filter ,
    then ran a diagnostic where errors for the air mass / map sensor came up i run actual values and these were both reading out of spec so i changed them ( also was loosing power and black smoking so these made sence as errors ),
    I left the car till the following morning and no difference at all
    just wondering if any one has had or no what should i do next as im running out of hair to pull out :)
    thanks in advance
    Paul
    #1
  2. enda1
    Offline

    enda1 Member

    Joined:
    Jan 17, 2006
    Messages:
    436
    Likes Received:
    0
    Could the EGR valve be giving problems
    #2
  3. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    2
    i had thought about that also the shut off valve ,
    i will have too look in the day light on sunday as im away at the moment
    thanks for the input thou
    its driving me dull now .
    #3

Share This Page