1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A6 1.9 TDI engine management problem?

oxford_hippo Mar 2, 2010

  1. oxford_hippo

    oxford_hippo New Member

    7
    0
    1
    Hi, car is an 02 A6 avant with the 1.9tdi ( 130bhp )

    high ish miles 128k.
    Been running fine ( if a little smokey/exhaust smell at start up ) - nasty feeling I may have snagged the exhaust on a metal parking bollard that was laid flat ).

    Started fine yesterday, drove 5 -10mins, parked up.
    Went to restart hour or so later - no start, ignition fired up, engine starts - then dies immediately.
    tried dabbing throttle - no response.
    tried restarting - same problem again.

    Engine management warning light has come on.

    Any thoughts on what this might be?
    Might be something a local independant can deal with.....local main dealer has been caught with pants down specifying huge amounst of unnecessary work - so much prefer not to go near them!

    Thanks for any pointers,
    :think:
     
  2. Cockney Boy

    Cockney Boy Member

    483
    6
    18
    You may have damaged the Lambda sensor which measures the O2.
     
  3. nora2004

    nora2004 New Member

    16
    0
    1
    Not on a Tdi he hasnt, no 02 sensors!

    You really need to pull the codes from the car to see whats going on! Any local garage should be able to do this for you, you can even buy VAG code readers for like £20 now!

    I cant imagine it been anything serious, where abouts are you as i have full diag tools for every car going?

    Chris
     
  4. oxford_hippo

    oxford_hippo New Member

    7
    0
    1
    Hi - thansk for comments.

    Chris - any suggestions on which Diag tools fit a 2002 Audi ( OBD2? ) as think for £20 might as well get one, we're in Oxford.
     
  5. nora2004

    nora2004 New Member

    16
    0
    1
  6. Fox

    Fox Member

    39
    0
    6
    I can probably help you out if you are anywhere near banbury?
     

Share This Page