1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A5 not quite running right

Discussion in 'A5/S5/RS5 Forum' started by FinnMc1, Apr 5, 2013.

  1. FinnMc1
    Offline

    FinnMc1 Member

    Joined:
    Sep 30, 2010
    Messages:
    66
    Likes Received:
    0
    [Apr 5, 2013]
    Hi Guys, I have a 1.8 a5 which is remapped to 200bhp. Before the remap I noticed a slight bit of hesitation a few times but put it down to that valve lift system. So after the remap now the problem is still there but a lot more noticeable with the extra power. It seems to be more when its cold and wet but very often the engine is just running a bit rough and doesn't have the torque low down that is should. if I floor it she doesn't seem to boost fully etc. On drier warmer days it normally runs fine. Ive had a mechanic have a quick check and he noticed the hesitation between around 2000 to 3500 rpm but didn't find anything obvious causing it. There are no faults at all but it is definitely underpowered and using more petrol than it should. Has anyone has similar issues or have any ideas. Id love to get it sorted!! Very frustrating problem! Thanks
    #1
  2. Ads

    Ads

    [Oct 22, 2014]

  3. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,920
    Likes Received:
    528
    [Apr 5, 2013]
    CTS maf
    have you have it scanned for fault codes
    #2
  4. FinnMc1
    Offline

    FinnMc1 Member

    Joined:
    Sep 30, 2010
    Messages:
    66
    Likes Received:
    0
    [Apr 5, 2013]
    Ye theres no codes showing up at all. Wouldn't the MAF be more of a constant problem?
    #3

Share This Page