1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a4tdi not well

Discussion in 'A4/S4 forum(B5 Chassis)' started by thomp1983, Aug 15, 2006.

  1. thomp1983
    Offline

    thomp1983 New Member

    Joined:
    Aug 15, 2006
    Messages:
    17
    Likes Received:
    0
    hi my 1998 1.9tdi ahu engined audi a4 is pretty much broken.

    problems started with once you got to 80 miles an hour or there abouts there would be a thud like hitting the rev limiter and the turbo would turn itself off, ie. there was no more pull at all even when changing down gears or at lower speeds. turning off the ignition and restarting the car seemed to solve this untilyou hit 80 again. i lived with this for a couple of weeks as i was too busy to look at it,

    now it has progressed to there is no turbo at all, as soon as you hit where boost should be the car splutters and struggles and generally it will not rev past 2000rpm although 3000 can be achieved in neutral. im in the process of servicing the car to see if that helps, doing the fuel filter oil and air filter. besides maybe a dirty fuel filter im suspecting the turbo has blown which would be surprising as there isn't any real smoking and it's only done 113k

    can anybody offer any advice or suggestions to the problem?
    cheers
    chris

    sorry also forgot to mention since the problems have started my engine temperature goes up and down whilst driving the car, it can vary from as low as 65 up to just under 90 which used to be normal but is now on average settling at 70.
    #1
  2. thomp1983
    Offline

    thomp1983 New Member

    Joined:
    Aug 15, 2006
    Messages:
    17
    Likes Received:
    0
    new fuel fitler has solved all but the temperature problem anyone got any ideas for that?

    chris
    #2
  3. DIPS_A4
    Offline

    DIPS_A4 SEAT LEON CUPRA R (225)

    Joined:
    Mar 16, 2006
    Messages:
    570
    Likes Received:
    0
    check your temp sensor they often go on a4s on that mileage. kool good to see the main big problem is solved. quite suprised a fuel filter can cause such problems.
    #3
  4. thomp1983
    Offline

    thomp1983 New Member

    Joined:
    Aug 15, 2006
    Messages:
    17
    Likes Received:
    0
    if i was to be honest the car was 3k past the service light coming on so im not terribly suprised just unfortunately been to busy for it.

    the coolant temp sensor is only 4 months old at most as it was replaced shortly after i got the car.

    chris
    #4

Share This Page