1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 will not do service reset

Discussion in 'VCDS (formerly VAG-COM) forum' started by seany26, Nov 22, 2008.

  1. seany26
    Offline

    seany26 Member

    Joined:
    Jan 26, 2008
    Messages:
    87
    Likes Received:
    4
    [Nov 22, 2008]
    .ExternalClass .EC_hmmessage P{padding:0px;}.ExternalClass body.EC_hmmessage{font-size:10pt;font-family:Verdana;}hi,
    im using vag-com 704 with the USB-HEX-CAN interface. i purchased the equipment for my on personal use and have been able to use it for fault codes and reading the measuring blocks, but i recently done a service on my car and wanted to reset the service interval. when performing an 'sri' it only offers a standard service reset, when i perform a reset it dosent enter the new values even though it says it has. i have tried doing it through the manual adaptation but still wont save the values even though it says it has. my car is a 2003 audi a4 1.9tdi, can any1 shine a bit of light on this
    cheers
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. VRStu
    Offline

    VRStu Just Looking VCDS Map User

    Joined:
    Oct 6, 2008
    Messages:
    1,073
    Likes Received:
    3
    [Nov 22, 2008]
    #2
  4. Sebastian
    Offline

    Sebastian Member

    Joined:
    Aug 7, 2006
    Messages:
    286
    Likes Received:
    0
    [Nov 30, 2008]
    Agreed, like Stu already suggested updating is the first step. If that still doesn't do it, you may want to post a current scan from the vehicle in question as well as the exact error message you get or where you are stuck in the process. :)
    #3

Share This Page