1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 sline tdi 2.0 bad tickin noise and loss of power

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by nunua4slinetdi, Oct 15, 2010.

  1. nunua4slinetdi
    Offline

    nunua4slinetdi New Member

    Joined:
    Oct 15, 2010
    Messages:
    4
    Likes Received:
    0
    [Oct 15, 2010]
    i recently had a new air con compressor fitted to my car! the next morning driving to work it jerked as i accelorated then sort of went into a safe mode with no turbo power, wen i stopped the engine was also ticking quite bad??? i took to the garage i brought it from 2 years previous who checked it on the computer.
    the fault was an engine mount sensor this was checked and reset but the problem never went away. they kept the car for 2 weeks with no joy even an audi tech said he never heard anything like this? i ended up just collecting the car as i was told there was nothing they could do??? can anyone help?? thanks nathan
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. simon.m
    Offline

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,745
    Likes Received:
    6
    [Oct 15, 2010]
    is it possible the compressor is at fault i say this as noise can travel and also when the aircon is on you do lose some power
    just a thought though
    #2
  4. nunua4slinetdi
    Offline

    nunua4slinetdi New Member

    Joined:
    Oct 15, 2010
    Messages:
    4
    Likes Received:
    0
    [Oct 15, 2010]
    no this is a very loud rattle from the engine and there is like 30% power from the turbo! i been reading up on the 05's and theres been alot of timing chain failures! i just hope thats not whats happened!! thanks tho mate
    #3
  5. nunua4slinetdi
    Offline

    nunua4slinetdi New Member

    Joined:
    Oct 15, 2010
    Messages:
    4
    Likes Received:
    0
    [Oct 23, 2010]
    found the reason! some of the old belt that hadnt been removed jammed the crankshaft pulley and made the belt slip but only 2 teeth on 1 cam!! the timing has now been put right and it seems there aint any more problems! :)
    #4
  6. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,719
    Likes Received:
    29
    [Oct 23, 2010]
    alls well that ends well, im surprised that they could not tell a engine that is off timing !
    #5
  7. A4 nut
    Offline

    A4 nut Member

    Joined:
    Nov 2, 2009
    Messages:
    351
    Likes Received:
    0
    [Oct 24, 2010]
    Your very lucky there, could of jumped more and smashed your engine a big sigh of relief
    #6

Share This Page