1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 S-Line leaking coolant

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Manics, Jun 23, 2008.

  1. Manics
    Offline

    Manics New Member

    Joined:
    Aug 4, 2003
    Messages:
    17
    Likes Received:
    0
    Hi all,

    My 2004 S-Line (190) is leaking coolant, so I've been filling up the res. about every 100 miles. I think I've traced the leak. It seems to be coming from a plug or valve situated on top of the hose that runs on top of the engine, to the right just underneath the engine cover.

    Does anyone know what this part is / name of this hose? Hopefully I can then get one on Ebay or something.



    Cheers,

    MANICS
    #1
  2. Issac Hunt
    Offline

    Issac Hunt Active Member

    Joined:
    Jan 6, 2007
    Messages:
    1,162
    Likes Received:
    0
    Possibly one of your temperature senders? A picture would clear things up a lot!
    #2
  3. Cravenbantam
    Offline

    Cravenbantam Member

    Joined:
    Feb 16, 2007
    Messages:
    41
    Likes Received:
    0
    I had exactly the same problem, it's the bleed nipple on the metal heater hose on the top of the engine.

    I got mine from the main dealer (screw only) and it was only a couple of quid.

    It's just a plastic screw and is easily fitted.
    #3
  4. Manics
    Offline

    Manics New Member

    Joined:
    Aug 4, 2003
    Messages:
    17
    Likes Received:
    0
    Thanks for your replies. Well, I gave the chassis number to Audi and they sold me one of these, for £1.35! You can see it on the left in the third picture.

    When I got home, I tried to fit it, but it won't. I just seem to have a solid peice of metal in the existing (metal) hose, no plastic screw part to replace as per the part Audi sold me. There is no thread or anything to screw the plastic part into....just metal! Anyone have any ideas?

    [​IMG]

    [​IMG]

    [​IMG]
    #4
  5. coyote
    Offline

    coyote Member

    Joined:
    Dec 15, 2007
    Messages:
    217
    Likes Received:
    8
    That is most deffinately the bleeder screw.

    Mine looks very similar to the one in your coolant pipe but has a allen key fitment where yours just has a circular cutout? There was a small amount of dry coolant around mine - the screw must be really tight, if its slightly loose coolant will literally piss out! as I found out when I loosened it before quickly tightening it back up.

    I would try to tighten yours with a pair of grips as it may have just worked its way loose.

    [​IMG]
    [​IMG]
    #5

Share This Page