1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 S Line Horn Problem

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by ehan, Mar 15, 2012.

  1. ehan
    Offline

    ehan New Member

    Joined:
    Aug 7, 2010
    Messages:
    7
    Likes Received:
    0
    hi

    I had a problem with my concert stereo (1 year old stuck coins in the cd slot!), so i took it to a car audio place for repair. when he pulled the stereo out he cut some wires stating that they were left over from an old parrot installation and thus would 'interfer' with my system.
    since then ive noticed my high horn has stopped working, can someone please tell me if the cabling from the steering wheel to the horns located at the front run behined the stereo. if so i think he has cut the cable for my high horn.

    thanks
    #1
  2. alpesh26
    Offline

    alpesh26 Member

    Joined:
    Mar 3, 2011
    Messages:
    277
    Likes Received:
    3
    Check the fuse for the horn. if the wiring was left from a parrot installation, they may have taken the power from the horn
    #2
  3. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    TBH the guys a bit of an idiot for not tracing them fully before cutting, I always trace cables no matter where they lead, so I know what they do/did & where they're going.

    Other day as working on a B7, guy had maybe 6 adapters behind radio, damn, spent most the time removing them & tidying the wiring before could fit the kit or could have made an even bigger mess.

    As suggested, check fuses.
    #3

Share This Page