1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 s line coolant problems

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by hebbz, Dec 29, 2013.

  1. hebbz

    hebbz New Member

    Joined:
    Dec 29, 2013
    Messages:
    4
    Likes Received:
    0
    Hey everyone

    I bought, an a4 s line 1.9tdi 2006 model, four months ago. It has 87000 miles on it with a full service history. On christmas eve, I noticed steam, coming out of the exhaust. The coolant level has dropped to the minimum level. The car never over heated and no loss of power and there seems to be no white stuff in the oil. An ideas what could be the problem? Really bad timing, all the local garages are shut! And it is one month out of its warranty.
     
  2. Av4nt

    Av4nt Well-Known Member

    Joined:
    May 27, 2012
    Messages:
    1,286
    Likes Received:
    292
    Are you sure its not just visible due to cold weather...?
     
  3. Rhodesy

    Rhodesy New Member

    Joined:
    Sep 25, 2013
    Messages:
    24
    Likes Received:
    1
    I would just keep an eye on the level of the coolant first off to be sure. As Av4nt said - exhaust vapour can be quite visible in the cold weather, especially so if the engine is cold too.
     
  4. Macdoon

    Macdoon Well-Known Member

    Joined:
    Jan 20, 2010
    Messages:
    1,707
    Likes Received:
    397
  5. hebbz

    hebbz New Member

    Joined:
    Dec 29, 2013
    Messages:
    4
    Likes Received:
    0
    Thanks mate I hope it is the cooler. My local garage is shut, till the 6th of January. Didn't know if I should drive it twenty miles to the next town.
     

Share This Page