1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 S-Line 2009 - Bluetooth issue - recoding?

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by bsdbm, Apr 9, 2013.

  1. bsdbm
    Offline

    bsdbm New Member

    Joined:
    Apr 8, 2013
    Messages:
    3
    Likes Received:
    0
    The Bluetooth in my a4 sline 09 plate has failed. I don't know if it is the module 100% but I am guessing it is. However, i have also heard from a friend locally that recoding might be what is needed but again i have no clue and this is speculation. Can anyone help??


    It's a 2009 A4 2.0 TDI S-Line saloon. Paperwork says its a 2010 model year version from what I can make out from a check on the vin. I am the second owner of the car and Bluetooth wasn't working when I bought it.


    I am based in Upminster Essex / London. I don't know if anyone can recommend where i could get it sorted for reasonable money - keen to avoid a big bill ideally - really want to be able to use our iPhones in the car. Previous owner advised it was all working ok then one day it just failed, now when I click the button on steering wheel it says something like "please wait" and does nothing. Cheers for your time and any advice people can offer!!
    #1
  2. @ndr3w
    Offline

    @ndr3w Member

    Joined:
    Apr 29, 2012
    Messages:
    49
    Likes Received:
    1
    #2
  3. bsdbm
    Offline

    bsdbm New Member

    Joined:
    Apr 8, 2013
    Messages:
    3
    Likes Received:
    0
    Thanks. Damn. Was there in Chelmsford yesterday at the dvla office! Never ever go to Chelmsford for anything that was first time in ages!

    Anyone else more local or even a forumite with the right diagnostic tools??

    also, reading around the forum I also have the slippy clutch/judder in first which can sometimes be rectified with some diagnostic which I may also need help with!
    #3
  4. johnnythepie
    Offline

    johnnythepie Active Member

    Joined:
    Apr 27, 2009
    Messages:
    2,219
    Likes Received:
    68
    I think that you will find that the clutch judder is down to the sshhiittyy dual mass flywheel.No repair only replacing it will solve the problem.Ive had it on my b8 since 20k...never happened when i took it to the dealers during warranty, so it wasnt addressed.Still doing it now.The flywheels are about £800 as a part by the way
    #4
  5. hollow
    Offline

    hollow Active Member

    Joined:
    May 19, 2009
    Messages:
    647
    Likes Received:
    42
    dual mass clutch and flywheel £445 trade not fitted of course
    #5
  6. bsdbm
    Offline

    bsdbm New Member

    Joined:
    Apr 8, 2013
    Messages:
    3
    Likes Received:
    0
    what sort of labour would you be looking at on that? Is that new and genuine Audi or better than original?
    #6
  7. johnnythepie
    Offline

    johnnythepie Active Member

    Joined:
    Apr 27, 2009
    Messages:
    2,219
    Likes Received:
    68
    eh? where from pls !!!
    #7
  8. hollow
    Offline

    hollow Active Member

    Joined:
    May 19, 2009
    Messages:
    647
    Likes Received:
    42
    from euro parts . oem clutch as well. sachs or luk depending on whats fitted to yours. thats exactly the same clutch as fitted by audi . dont let em tell you any different . warrantied just the same as well .

    just asked brother labour is approx £200 for clutch fitting .

    here he is posing for the camera .
    wearing trainers ,cos i complained that he kept getting very close to the front bumper the day before with steel to cap boots on and i didnt want it damaging. 20130410_094938.jpg
    Last edited: Apr 10, 2013
    #8
  9. johnnythepie
    Offline

    johnnythepie Active Member

    Joined:
    Apr 27, 2009
    Messages:
    2,219
    Likes Received:
    68
    ty
    #9

Share This Page