1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a4 quattro poor starting

Discussion in 'A4/S4 forum(B5 Chassis)' started by rusraf, Nov 5, 2006.

  1. rusraf
    Offline

    rusraf Member

    Joined:
    Nov 1, 2006
    Messages:
    39
    Likes Received:
    0
    [Nov 5, 2006]
    hi..i have a 1998 a4 2.8 quattro..it starts first time,but with a little blue smoke for about 15 seconds then clears..juswondered if this was a problem..maybe just burning of a little oil.??

    russ
    #1
  2. rusraf
    Offline

    rusraf Member

    Joined:
    Nov 1, 2006
    Messages:
    39
    Likes Received:
    0
    [Nov 5, 2006]
    this only ever happens first thing in the morning...like a little oil has got into the engine
    #2
  3. Phantom_A4
    Offline

    Phantom_A4 Member

    Joined:
    Jan 7, 2006
    Messages:
    563
    Likes Received:
    1
    [Nov 5, 2006]
    Probably where it's been sitting over night, would suggest a small oil leak in the engine somewhere. Wouldn't say it's a major problem as most cars do it, would get it checked out just incase there are any other problems with the engine :)
    #3
  4. jdp1962
    Offline

    jdp1962 Grumpy Old Moderator Staff Member Moderator

    Joined:
    May 26, 2003
    Messages:
    6,513
    Likes Received:
    1,151
    [Nov 5, 2006]
    Valve stem oil seals?
    #4
  5. rusraf
    Offline

    rusraf Member

    Joined:
    Nov 1, 2006
    Messages:
    39
    Likes Received:
    0
    [Nov 5, 2006]
    is this something to worry bout..valve stems...as theres 30 of em.!!! or is it just normal..engine done 120,000 miles..drives good...
    #5

Share This Page