1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 NEED HELP LAD'S

Discussion in 'A4/S4 forum(B5 Chassis)' started by imported_SIR_WHITEY, Jan 9, 2005.

  1. HI ALL.
    Ive got an audi A4 1996 model 1.8 engine
    The thing is when im starting the car first thing in the morning I wait for it to warm up to temperature then when I go to pull off or go up a slight hill it feels like its going to cut out but it doesnt actually do so. When ive been driving for over 15 to 20 mins it doesnt happen at all, even when the car goes back cold again and when I restart it. Any ideas lads or can anyone point me in the right direction as to what this could be? Be very greatful for the help. /ubbthreads/images/graemlins/crazy.gif
     
  2. Advert Guest Advertisement


  3. ajmackie

    ajmackie Member

    Joined:
    Mar 5, 2004
    Messages:
    922
    Likes Received:
    0
    does you revs dip and just won't rev no matter how much gas you give it when on this hill. mine did it loads when i got it, but not so much now?
     
  4. Yes it does and I have noticed now that I can hear a faint noise, it sounds like the fan belt but I know its not i dont think??
    Have u any ideas what it could be?
     
  5. ajmackie

    ajmackie Member

    Joined:
    Mar 5, 2004
    Messages:
    922
    Likes Received:
    0
    no i've not unfortunately! i'm going to ask when i get my car serviced in about a month. it also happens when i pull off in 1st i start to accelerate, it slows and then accelerates again. it is as though there is not much pull around the 1000-2000 rpm. and my car has no turbo.
     
  6. That sounds exactly the same as what I have with my car, if I find out in the meantime what it is ill drop you a line.
    /ubbthreads/images/graemlins/confused.gif
     
  7. ajmackie

    ajmackie Member

    Joined:
    Mar 5, 2004
    Messages:
    922
    Likes Received:
    0
    cheers. if i find out i'll let you know too.
    they tried replacing the MAF lasttime but made no difference. Interesting that someone else has the problem so maybe places will know of it.
     
  8. Markey

    Markey Active Member

    Joined:
    Apr 13, 2004
    Messages:
    2,148
    Likes Received:
    0
    One thing i will add is that Audi do not recommend that you sit in the car and wait for it to warm up as the richness in the mixture wares the engine quicker or something. Its best to just drive straight away but not floor it etc. Just slowly let the engine come up to temperature.
     
  9. ajmackie

    ajmackie Member

    Joined:
    Mar 5, 2004
    Messages:
    922
    Likes Received:
    0
    yeah it happens sometimes when reversing up the drive straight after starting it and anytime i pull off, i.e. traffic lights ... not what other people are no doubt thinking!
     
  10. just had a reply off some 1 on the net and he say this>>>

    Not an expert but Might be a fuel problem or an issue with a sensor not allowing the ECU to supply the right fuel etc. Or it could be a problem with your Coils / plugs.. the list is endless.

    what do you think?
     
  11. well it's worth a try just start it and GO>>>> /ubbthreads/images/graemlins/idea.gif
     

Share This Page