1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a4 i.8 uneven idle

Discussion in 'General Technical / How To' started by Mo-S3, Jul 21, 2007.

  1. Mo-S3
    Offline

    Mo-S3 Member

    Joined:
    Jan 3, 2003
    Messages:
    708
    Likes Received:
    0
    [Jul 21, 2007]
    ive got a 98 A4 1,8 manual and it seems to have a problem idling. If you blip the accelarator it revs as normal but as the revs come down they drop below the normal limit and it feels as thought he car wants to stall. It however doesnt stall but compensates and boosts the revs back up to normal.
    Had the cambelt changed recently and then mot'd and it was running all fine then but just recently this has started happening.
    any ideas what could be causing this?
    Would a faulty coolant sensor cause this problem?

    Scanned it with vag com and just the battery power level came up and also '16500: Engine Coolant Temp.Circ Range/Performance'
    any ideas??
    thanks
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. PlebbyChris
    Offline

    PlebbyChris Complete Pleb

    Joined:
    Dec 30, 2006
    Messages:
    89
    Likes Received:
    0
    [Aug 10, 2007]
    Could be a coolant thing but not so sure.

    Mine had similar problem. Try checking the throttle valve. Mine was gummed up with oil and ****. Also check the throttle cable tension under idle. Failing that, try checking the MAF.

    I would think it's more to do with the air intake than coolant but you never know, these germans like to keep you on your toes.
    #2
  4. petewon
    Offline

    petewon Member

    Joined:
    Dec 3, 2004
    Messages:
    529
    Likes Received:
    0
    [Aug 10, 2007]
    Yep Id say air intake too, Id try discconection MAF first. That will take 2 seconds to find out if its that or not.
    #3

Share This Page