1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 Cabriolet - Aftermarket Head Unit Help

Discussion in 'In-Car Entertainment' started by N16MKE, Jan 14, 2013.

  1. N16MKE
    Offline

    N16MKE New Member

    Joined:
    Aug 6, 2012
    Messages:
    6
    Likes Received:
    0
    [Jan 14, 2013]
    About 4 months ago I bought a new headunit ( AUDI A4 / S4 6.5" GPS SAT NAV DVD TV MP3 SD USB *NEW* | eBay )

    It is advertised as 'plug and play' but I believe the Cabriolet audio set up is slightly different? (Mine is non-Bose by the way..)

    The leads supplied with the new head unit provide Power and everything is fully functional apart from...

    - I have no Radio reception?
    I guess that the Fakra adapter provided isn't getting the power needed to provide a signal? Are there any other potential issues?

    - The sound I do get only comes through the very front speakers.
    Looking at the way the old Symphony unit was set up, the 20-pin Multipin connector provided power to the main car speakers however this is not getting through with the adapter I have.

    I'm desparate to get this fitted now and am running out of ideas!

    Any help would be much appreciated.

    Mike
    #1
  2. Ads

    Ads

    [Dec 21, 2014]

  3. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    30
    [Jan 14, 2013]
    Sounds like you didn't connect the blue wire on the antenna adaptor to a switch +12v supply. That would stop the radio reception.

    As for the sound through the rears, it sounds like your not feeding with a signal or powering the rear amp setup.
    #2
  4. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Jan 14, 2013]
    Yes as Craig says if you haven't connected the blue flying leads on the aerial adapter and the rear amp adapter to the power antenna lead (or remote on lead) on the HU then this would result in no radio and no rear speakers.
    #3

Share This Page