1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 Cab b6 alarm horn short to ground.

Discussion in 'VCDS (formerly VAG-COM) forum' started by Cabbyfan, May 24, 2013.

  1. Cabbyfan
    Offline

    Cabbyfan Member

    Joined:
    Jan 16, 2011
    Messages:
    687
    Likes Received:
    16
    Hi,

    had the dreaded alarm siren failure by corroded batteries etc. Fitted a new second hand unit today and still hazards flash but no sound. Scanned with vcds lite and get...

    01134 alarm horn h12 29.00 short to ground.

    soon as I clear it then it returns.

    Im not actually sure it's a fault of if the rechargeable cells inside have to charge up first before I will hear any sound. Does anyone know ?

    Many thanks.
    #1
  2. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,218
    Mine worked straight of the bat, so you sure its not a faulty unit again, definitely new unit as second hand & new in same sentence seems contradictive :p
    #2
  3. Cabbyfan
    Offline

    Cabbyfan Member

    Joined:
    Jan 16, 2011
    Messages:
    687
    Likes Received:
    16
    Thanks for the quick reply. It was an ebay job, stated as tested and working but hard to tell. It was listed as for a TT but pared code is identical to the one I removed. I'm wondering if it does need charging up from the car first though.
    #3
  4. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,218
    Well take it for a little run, that will give it a charge, check your coding is correct aswell for horn warnings, then test.
    #4
  5. Cabbyfan
    Offline

    Cabbyfan Member

    Joined:
    Jan 16, 2011
    Messages:
    687
    Likes Received:
    16
    Roger that. Cheers. Will update later.
    #5
  6. Cabbyfan
    Offline

    Cabbyfan Member

    Joined:
    Jan 16, 2011
    Messages:
    687
    Likes Received:
    16
    Well it's been on a 40 mile drive, still no sound only flashing lights. When I scan with vcds lite I get the h22 short to ground, if I unplug the siren I get the no communication error as you would expect. I'm wondering if my ebay purchase is a duffer.
    #6

Share This Page