1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a4 cab 2003 shows "service" on startup but its on long service and hasn't done 4k

atex949 Feb 28, 2013

  1. atex949

    atex949 New Member

    13
    0
    1
    My cab shows "service" on startup but its on a long service schedule. I would normally expect about 19000 miles between services with a good wind. Has the dealer set the car to normal service schedule by mistake? I assume that's possible or how does the car "know" when to remind you. I have only done 4000 miles since the last service. Thanks
     
  2. duffy78

    duffy78 Member

    188
    5
    18
    That's probably what's happened.

    Just out of interest what engine do you have? I think it's pretty well known now that long life servicing is not ideal for cars.
     
  3. atex949

    atex949 New Member

    13
    0
    1
    engine is 2.4.
     
  4. Springer*

    Springer* Member

    168
    17
    18
    wouldn't allow 19000 miles to pass between services mate. Longlife servicing has never been a good idea.

    I'd service it every 10000 miles at most. Simple oil and filter changes each time unless more major things need doing.

    Can you not just reset the service indicator yourself as per the instructions in the handbook?

    J
     
  5. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    45
    38
    Ditto - get it back on standard 10k/annual service intervals
    You should see the state of the supposed "longlife" oil after 18k
     

Share This Page