1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 B6 1.9TDI Avant A/C Issues.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by sabaxter, Aug 4, 2013.

  1. sabaxter
    Offline

    sabaxter Member

    Joined:
    Jun 7, 2013
    Messages:
    314
    Likes Received:
    1
    Good evening guys. Firstly I would like to apologise for further threads on A/C issues. But I've checked all the threads I have come across and still no avail.

    1) The A/C only gives out ambient temperature
    2) ECON light does go on and off
    3) I've had it re-gassed and the pressure is good.
    4) The clutch plate and bolt are in tact and therefor not missing.

    Ive had a good luck tonight and done some electrical testing. Both the fuses in the panel are fine. Im unsure of the relay location although I have a 267 that I got on ebay. Tonight I have done some voltage tests. There is a 14 pin plug on the NS of the engine bay I took a reading there and got just over 12V

    I took the plug of the A/C compressor and did a test there and got under 1V im confused at where the voltage is dropping. On the left fan there is a silver looking electrical box. Could it be this is faulty? Also on each side of the fan assembly there are sensors with yellow plugs, what are these?

    Any help is much appreciated but please can you keep it simple especially if your explaining electricals to me.

    Thank you all!
    #1
  2. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,885
    Likes Received:
    18
    AC can be a pain, I know!

    Before you get too far, can you get the car scanned somewhere? It could be a simple sensor error or similar which will become immediately apparent.
    #2
  3. deano1978
    Offline

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    648
    Likes Received:
    2
    I hate mine. Did work in winter. Not working this summer. Be winter when its fixed.
    Think i need a new compressor pump :-(
    as james said above. Will get mine scanned to make sure.
    #3

Share This Page