1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 B5 Avant rear wiring again....

Discussion in 'In-Car Entertainment' started by JayB5UK, Nov 12, 2007.

  1. JayB5UK
    Offline

    JayB5UK Member

    Joined:
    Jan 13, 2006
    Messages:
    470
    Likes Received:
    0
    Hi, finally got some keys to remove my Symphony unit so I can see if the rear amp is unplugged.

    Which side do the wires go and what am I looking for - are they like normal RCA's or is it a multi plug like an ISO block?
    #1
  2. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    It's mini ISO 20 pin plug - long and thin, slots in the top connector on the back of the HU. The multicoloured plug shown below, but yours will be solid black.
    [​IMG]
    #2
  3. JayB5UK
    Offline

    JayB5UK Member

    Joined:
    Jan 13, 2006
    Messages:
    470
    Likes Received:
    0
    Cheers AndyMac, I will look tonight then, hopefully I can pull the HU out without wrecking things! Fingers in the tape slot I expect..

    Shame it's gonna be dark after work!
    #3
  4. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    I'd remove the glovebox and push from behind
    #4
  5. JayB5UK
    Offline

    JayB5UK Member

    Joined:
    Jan 13, 2006
    Messages:
    470
    Likes Received:
    0
    Got it out without any trouble thankfully, but unfortunately it's not as easy as I hoped, everything is plugged in where it should be. Arse!

    Any ideas where to go now? Is there a fuse for it, or should I go hunting behind the rear boot panels - if so how do they come off?

    Sorry to bombard with questions but you know your stuff, I can see from the amount of posts you've put up on ICE.
    #5
  6. JayB5UK
    Offline

    JayB5UK Member

    Joined:
    Jan 13, 2006
    Messages:
    470
    Likes Received:
    0
    BUMP

    Oh, and God them keys and the removal of them from the HU are a bit of a biatch. Worse than getting the HU out!
    #6
  7. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    You first need to check that the rear amp is getting both a permanent live and a remote on live (on/off with the HU)
    #7
  8. JayB5UK
    Offline

    JayB5UK Member

    Joined:
    Jan 13, 2006
    Messages:
    470
    Likes Received:
    0
    OK, when I get the chance and figure how to get to the wiring at the amp I will test it.
    #8
  9. JayB5UK
    Offline

    JayB5UK Member

    Joined:
    Jan 13, 2006
    Messages:
    470
    Likes Received:
    0
    My mate came round earlier and used his PDA to do a scan of the car, using VAG-check, similra to VAG-COM really.
    Ran a diagnostic on the stereo system and for a minute or so the rear sub and one rear speaker worked, the left one. Then it went off again.
    I know it is getting power because when he sat in the back he heard a relay going for it on and off.
    I am thinking that maybe one of the door speakers has been bodged and is shorting out, causing it all to turn off possibly?
    #9

Share This Page