1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 Avant climate control overheating?

zebedoo Feb 21, 2011

  1. zebedoo

    zebedoo New Member

    4
    0
    1
    Hi

    I have an Audi A4 Avant 2.0 TDI S-Line. It's a 55 with 60K on the clock. I only bought it the other day. I am after some advice re a problem with the climate control (well, I think this is where the problem is....)

    Regardless of what temperature I have the climate set to, and regardless of whether it is on 'auto' or whether I have made vent/speed settings myself, the vents at the footwell blow out consistently (very) hot air. The central front-facing vents seem to blow out different temperatures too - the left one being warmer than the right.

    Also, on a reasonably long run, the dash just to the left of the sterring column gets very hot - almost too hot to touch for very long. When I turn the climate control off, the dash cools down.

    Clearly this is not right. Has anyone any thoughts on what could be the problem? Is it the climate, or is something overheating in there and as a result the air to the lower vents is being 'superheated', regardless of the temperature that it is set at?

    I'm also experiencing what I think is low mpg. About 42mpg on a very long motorway journey (300 miles) doing around 80mph. Could this be connected?

    Any help or advice would be appreicated.

    Cheers,

    Z
     
  2. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
    you need a scan to see what flaps are stuck
    or remove glove box and watch when you change settings very common for the flaps to get stuck or fail
     
  3. zebedoo

    zebedoo New Member

    4
    0
    1
    Cheers. Hopefully this is the solution, but not sure it explains why the dash is overheating?
     
  4. Wrath

    Wrath Well-Known Member

    1,196
    42
    48
    I've now got the same problem, not sure if it is coincidence but I removed and repositioned my front bumper yesterday. I get very hot air from the left side dash vents but not the right hand side which operate normally. Is there a sensor near the front grill?
     
  5. Triple.O.G

    Triple.O.G Active Member

    1,113
    5
    38
    If you do remove your glove box, DO NOT turn on the ignition untill its all back together, i made this mistake removing my RNSE and its throws up the passenger airbag warning light.

    Annoying!
     
  6. Wrath

    Wrath Well-Known Member

    1,196
    42
    48
    Is the glovebox easy enough to remove?
     
  7. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
    very easy 5 bolts
    3 at top 2 at bottom
     
  8. Wrath

    Wrath Well-Known Member

    1,196
    42
    48
    I've taken the glovebox off. There appear to be three motors, the top two work fine. The bottom one doesn't appear to do anything but I don't know if it is meant to.
     
  9. Wrath

    Wrath Well-Known Member

    1,196
    42
    48
    Borrowed VCDS cable off B5Nut, temperature motor had a fault. Pushed it with my finger and it works again. I'll keep the glovebox offf so I can keep an eye on it.
     
  10. nickf

    nickf New Member

    25
    0
    1
    Hmm, noticed his morning that whatever temp I have set, hot air comes out of the vents. I know the flaps move ok (new blower motor fitted) so where is the temp motor?
     

Share This Page