1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a4 avant 1.9 tdi 130bhp lack off power

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by kram007, Aug 22, 2010.

  1. kram007
    Offline

    kram007 New Member

    Joined:
    Aug 22, 2010
    Messages:
    1
    Likes Received:
    0
    [Aug 22, 2010]
    hi i have aa4 tdi 130 starts ok turbo kicks in about 1800/2000 rpm to about 3000rpm then stops pulling power seems to flatten out still keeps reving to redline any ideas turbo was rebuilt about 3000 miles ago is there anything else it could be thanks can you adjust the wastegate on the turbo?

    thanks
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. scott b
    Offline

    scott b Active Member VCDS Map User

    Joined:
    Jan 19, 2010
    Messages:
    1,254
    Likes Received:
    3
    [Aug 22, 2010]
    check for any boost leaks
    #2
  4. deanski
    Offline

    deanski wax on, wax off

    Joined:
    May 20, 2010
    Messages:
    373
    Likes Received:
    6
    [Aug 22, 2010]
    sounds like the MAF sensor. i had the same prob til i changed mine, pulls like mad after 3000rpm now.
    #3
  5. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    2
    [Aug 23, 2010]
    Stop guessing and get it checked on diagnostic for actual values fault codes etc
    it will save you money and time in the long run
    and no you cant adjust the waste gate as they dont have one
    they have variable vanes which are set up in manufacturing of the turbo .
    #4

Share This Page