1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 and RamAir induction kit problem

Discussion in 'A4/S4 forum(B5 Chassis)' started by shinto, Sep 3, 2003.

  1. shinto
    Offline

    shinto New Member

    Joined:
    Sep 3, 2003
    Messages:
    11
    Likes Received:
    0
    Hi, first id like to say hello to all as im a new member

    I recently purchased an Audi A4 1.8T Sport, i decided to purchase a RamAir Induction Kit as my first upgrade and went through the channels to get it fitted and tuned.

    Within 3 - 4 weeks the cars idle became terrible, i read somewhere on these forums that the gunk thats applied to the filter to attract the dirt would make a couple of wires inside the system gunky and overheat causing problems.

    I have since had the system apart and cleaned all the parts and replaced the original air filter kit and now the car is running fine again.

    The filter kit cost me around £60 and on installing it i noticed no rise in performance but more a lack in performance as it sounded nice but the car wouldnt pick up as quick on acceleration.

    I have contacted RamAir technical and discussed this matter and the matter is now pending but as an option i said i would try to find other owners whom have had similar problems with these kits.

    I did a quick scan of google and found several unhappy people but most of the other cars ranged in Peugeots, MR2's, and Passats.

    Please could you reply here with any info or if you have had a concern

    Many thanks

    ** Moderators - Sorry for the double post, i need a couple of replies. thanks /ubbthreads/images/graemlins/smile.gif
    #1

Share This Page