1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 2002 1.9 TD i Convenience system control unit

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by greg1953, Jan 2, 2011.

  1. greg1953
    Offline

    greg1953 New Member

    Joined:
    Nov 29, 2009
    Messages:
    13
    Likes Received:
    0
    [Jan 2, 2011]
    Lost the heating to the drivers mirrors last week then today I've lost the remote central locking, it works on the switches in the door but not from the fob, this has been on & off for some time now as about every two weeks or so I have to re-programme the unit, could this be a fault in the convenience system control unit under the passengers seat ? all the fuses in the main box appear ok.
    Greg
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    2
    [Jan 2, 2011]
    Have you checked for water in the footwell where the module is
    obviously you have to pull the carpet up to check .
    #2
  4. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,720
    Likes Received:
    30
    [Jan 2, 2011]
    all fingers point to that unit mate, my one went on me and it had never been wet, they just sometimes just fail on you, 8 years of service and all the bumps and knocks it takes,
    #3
  5. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
  6. greg1953
    Offline

    greg1953 New Member

    Joined:
    Nov 29, 2009
    Messages:
    13
    Likes Received:
    0
    [Jan 3, 2011]
    Thanks for the replies, no water in the footwell or any corroded contacts that I can see, I'll have to take it to someone with more expertise than me.
    Cheers,
    Greg
    #5

Share This Page