1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 2.5tdi quattro fuel fault

HAWKS Apr 2, 2010

  1. HAWKS

    HAWKS New Member

    14
    0
    1
    My A4 2.5tdi quattro started to misfire whilst driving.if i dropped down a gear an accelerated it cleared. Now it will not run at all. I have replaced the fuel pump in the tank and no fuel is coming out of it, even though I can hear the pump working away. Can anyone help please? :crying:
     
  2. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,436
    845
    113
    The pump in the tank only moves fuel around inside the tank itself.

    The injector pump on the engine does the "sucking" to draw the fuel up from the tank, and they are known to fail, often resulting in a large bill.
     
  3. HAWKS

    HAWKS New Member

    14
    0
    1
    Thanks for that info.
    Can i try any tests to clarify the fault.
     
  4. B5NUT

    B5NUT Well-Known Member VCDS Map User quattro Audi A6 Audi Avant Owner Group S-line owners group

    3,761
    660
    113
    Do you know when the fuel filter was last changed?
     
    Last edited: Apr 2, 2010
  5. HAWKS

    HAWKS New Member

    14
    0
    1
    It was done last service.due for another service in 3,000 miles or so.
     
  6. B5NUT

    B5NUT Well-Known Member VCDS Map User quattro Audi A6 Audi Avant Owner Group S-line owners group

    3,761
    660
    113
    Is it down as a line item? as they are not always changed when serviced.
     
  7. HAWKS

    HAWKS New Member

    14
    0
    1
    What do you mean by a line item?
    It was changed by audi dealers last service.
     
    Last edited: Apr 2, 2010
  8. B5NUT

    B5NUT Well-Known Member VCDS Map User quattro Audi A6 Audi Avant Owner Group S-line owners group

    3,761
    660
    113
    It's on the receipt as a item that was changed during the service, Audi told me they had changed the fuel filter on my B7 and 10K later the car would judder like hell under acceleration, had a mate who is an Audi mechanic look at the car, he said it was the fuel filter or injectors. Changed the filter and everything was fine. So my guess they did not do the filter as they don't fail after 10K miles.
     
  9. HAWKS

    HAWKS New Member

    14
    0
    1
    Cheers for that.I will get on it in the morning.
    Thanks for all your help.
     
  10. HAWKS

    HAWKS New Member

    14
    0
    1
    Its me again.Its about 15,000 miles since the fuel filter was changed.
    Ive cracked off the injecters an cranked the engine over.Fuel only weaps out an not sprays out under any pressure.is this normal...
     
  11. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,436
    845
    113
    Nope. You should get a reasonable squirt from each injector.

    Do you have vagcom, it would be worth running a fault code scan to see if theres any faults?
     

Share This Page