1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 2.5TDi - No boost.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by AlexGSi2000, Feb 14, 2012.

  1. AlexGSi2000
    Offline

    AlexGSi2000 Well-Known Member

    Joined:
    Feb 14, 2012
    Messages:
    1,191
    Likes Received:
    115
    Hi, Im after some advice.

    I purchased a 2002 A4 Avant Quattro 2.5TDi over the weekend - its only just become apparent that im not getting any boost from the car.

    I can hear the turbo spinning slightly under light acceleration from about 1000-2000rpm, after that there is no turbo sound even when I put my foot down.

    Im just wondering where I should start with this?
    - I have ordered a new N75 valve (I had one go when I owned a 1.8T) as I figured it may be a good place to start.

    I have scanned the car with VAG-COM - the only error I got was;

    00542 - Needle lift Sensor (G80)
    30-10 - Open or Short to Plus - Intermittent

    I know this is an issue with no3 injector - but the car runs fine - no smoke, no rough idle - would this fault cause a no-boost situation? (the engine management light is not on the dash)

    I have found the following diagram - N75 is top left - im taking it numbers 12 & 13 are are also valves - is it common for these to go?

    Many thanks!

    [​IMG]
    #1
  2. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,718
    Likes Received:
    29
    have you taken off the air intake pipe from the Turbo and felt the blades to see if all is well in there ? you wont get much boost if the spindle in shot and the fans are off centre mate,

    also are your sucking pipes from the control modules all ok and not split lose or fallen off ?

    My advise is to get someone to rev the engine whilst you stand in front of it and have a look at the pipes to see if anything looks odd, if you get my drift,
    #2
  3. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,718
    Likes Received:
    29
    also 00542 - Needle lift Sensor (G80) is one of your injectors is shot mate, its the one on the drivers side closest to to the bulkhead, it has a wire coming from it,

    i would not say it would cause no boost, but it will make the car use more fuel so im told,

    Adams24 will be along soon with more info for you as he is the 2.5 tdi man here,
    #3
  4. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    34
    it needs that needle lift sensor to be working. it will be in limp mode without it!
    the wire coming from the 3rd injector, it comes out from under the rocker cover next to the inlet manifold on the o/s bank. follow the wire up to a two pin plug mounted on the baulkhead, unplug it, get your multimeter out and measure the resistance thru the component.
    should be around 100ohms. yours will be open circ.

    can give you a guide on replacing it if your guna do it yourself? its not hard.
    #4
  5. AlexGSi2000
    Offline

    AlexGSi2000 Well-Known Member

    Joined:
    Feb 14, 2012
    Messages:
    1,191
    Likes Received:
    115
    Cheers murran - a guide would only make things easier!
    I have spoken to a few people regarding the injector - apparently this wouldn't effect boost - so im collecting a new N75 on Friday to see if that helps.
    I will be replacing the injector early next month.
    #5
  6. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    34
    its a little fiddly, but not hard.
    on removing the engine cover youll see the tin camcover.
    remove the airbox with the airmass and induction pipe to the turbo.
    theres three injector pipes, undo these (17mm spanner) and ease the pipes up gently so there a couple of inches off the injectors they were bolted to.
    you'll have noticed the little injector spill pipes connecting each injector to the return. you need to undo the little 10mm bolt holding them on. becareful not to drop the tiny copper washers! dangle it out of the way.
    theres a couple of wiring looms you need to unclip off the rocker cover itself.
    next undo the 10mm nuts around the rocker cover.
    theres also an metal boost pipe from the turbo thats mounted on two of the rocker cover studs, needs easing out of the way or just undo the jubilee clips and remove the pipe completely.
    you should now be able to pull the camcover up and off and slide it out.
    remove the gasket too.
    the injecter has a metal plate holding it down, undo the 2x 10mm nuts and remove the plate.
    undo the wire to the injecter and free it out of any clips.
    the injecter needs pulling up. now get your pry bar, the injector pipe from the pump screw this back on the injecter a few turns. find an appropriate 10mm deep socket. your going to use this as a fulcrum for leavering the injecter up. put the socket over one of the near by 10 nuts holding the cam bearing caps in, put the pry bar under the union youve just put back on the injecter and bar against the socket. it should pop straight up with a bit of pressure.
    look at the end nozzle, around it there should be a copper washer on the end of the injecter that it seals against the head with. if its not there its still in the hole! fish it out with a welding wire/magnet etc. fit new injector with a new copper washer.
    #6
  7. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    34
    it wont effect boost as such, but the limp mode will mean the injection and timing will be set back to a safe level, with this it stands to reason you wont have much boost!
    #7
  8. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,718
    Likes Received:
    29

Share This Page