1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 2.5 V6 Tdi - Loss of power

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by mackaycc, Oct 17, 2005.

  1. mackaycc
    Offline

    mackaycc New Member

    Joined:
    Aug 3, 2005
    Messages:
    5
    Likes Received:
    0
    Hi everyone. Hoping someone can maybe suggest a fix for my problem. I have a 51 plate A4 2.5 V6 Tdi which has recently started to lose power.

    It started off only losing power very occasionally and usually in 6th gear. The problem has now got much worse in that it does not seem to have any power at all now (occasionally the power comes back in short blasts). I have had it in at my local Audi garage who could not find any problems with it. I have had it looked at by an Audi specialist who has given me the fault codes but is not keen to take on the job as they're not sure what's wrong with it. The car also will not rev over 3000rpm.

    The following are the faults which came up:
    <ul type="square"> [*]00575 - Intake Manifold Pressure - 11-10 Control Limit not Reached - Intermittent [*]18062 - P1654 - 16 - 10 - Signal Outside Specifications - Intermittent [*]00519 - Intake Manifold Pressure Sensor (G71) - 31-10 - Open or Short to Ground - Intermittent [*]01039 - Coolant Temperature Sensor (G2) - 30-10 - Open or short to Plus - Intermittent [/list]

    Has anyone heard of this or something similar before. Any help would be greatly appreciated as it's no fun to drive now that it has about the same power as my Mondeo TD!
    #1
  2. imported_kris_tdi
    Offline

    imported_kris_tdi Guest

    MAF, same happened to mine. was slow, the engine management light came on though.
    #2
  3. peteA3tdi
    Offline

    peteA3tdi Member

    Joined:
    Mar 10, 2004
    Messages:
    408
    Likes Received:
    0
    you need to clear the codes and see what codes come back up
    as kris said MAF is most likey fauty
    and coolant temp sender over or under reading (shorting out inside and giving mad temperature like -25 or plus 200c
    #3
  4. mackaycc
    Offline

    mackaycc New Member

    Joined:
    Aug 3, 2005
    Messages:
    5
    Likes Received:
    0
    Hi

    Thanks for the replies. The guy in the garage was pretty sure it was the MAF also but then he replaced it with another but that did no good. How would I go about clearing the codes?

    Thanks
    #4
  5. mikeA2B
    Offline

    mikeA2B Member

    Joined:
    Aug 26, 2004
    Messages:
    385
    Likes Received:
    0
    Did you use vag-com or bosche or other diagnostic software? you can clear the faults with vag-com but im not sure about others.

    I had the same problem with my VW LT35 TDI, in the end i sold it as no one could get their heads round it at the time.
    #5
  6. mackaycc
    Offline

    mackaycc New Member

    Joined:
    Aug 3, 2005
    Messages:
    5
    Likes Received:
    0
    Hi

    It was the VAG-COM software. How would I clear the faults using this?
    #6
  7. mikeA2B
    Offline

    mikeA2B Member

    Joined:
    Aug 26, 2004
    Messages:
    385
    Likes Received:
    0
    Im not sure, ive got vag-com on my lappy and ive only used it to set up my sat nav I did a scan but there was no faults, its with a friend so i'll have to get it back and check, im sure there just a clear button but not sure try ross tech website for help
    #7
  8. peteA3tdi
    Offline

    peteA3tdi Member

    Joined:
    Mar 10, 2004
    Messages:
    408
    Likes Received:
    0
    select control module then 1 engine, then click fault codes, then clear in the bottom right, if it comes back with no codes after clearing go for a test run then rescan
    #8
  9. Audination
    Offline

    Audination Member

    Joined:
    Oct 30, 2004
    Messages:
    67
    Likes Received:
    0
    Have you looked at your injectors?
    #9
  10. mackaycc
    Offline

    mackaycc New Member

    Joined:
    Aug 3, 2005
    Messages:
    5
    Likes Received:
    0
    Hi, after biting the bullet and going back to my Audi garage they have finally managed to track the problem down to a clogged up Cat. I'm now looking into getting another Cat but am having difficulty in tracking one down. Does anyone know of any good sources where I might be able to find one?

    Thanks
    #10
  11. arthurfuxake
    Offline

    arthurfuxake Controversial & Contradictive

    Joined:
    Mar 16, 2004
    Messages:
    1,308
    Likes Received:
    0
    If you're gonna go to the expense, it might be worth getting a miltek system. /ubbthreads/images/graemlins/groovy.gif /ubbthreads/images/graemlins/woohoo.gif /ubbthreads/images/graemlins/yes.gif
    #11
  12. peteA3tdi
    Offline

    peteA3tdi Member

    Joined:
    Mar 10, 2004
    Messages:
    408
    Likes Received:
    0
    are you still getting the same fault codes or have they all cleared?
    if you kat was blocked you shoud have a lot of hissing, bad starting and the engine will not rev and just bog down all the time
    #12

Share This Page