1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 2.5 diesel quattro

Discussion in 'Rants & Raves' started by david gibbons, Jan 16, 2009.

  1. david gibbons

    david gibbons New Member

    Jan 16, 2009
    Likes Received:

    Just had my car serviced and timing belt changed. Had the car back for two week s after 500 miles use when the oil light came on. Turned it had leaked 2 litres of oil. Service company came back and stated that the rocker cover gasgets were leakimg. Ha dtheose changed and still leaked. Just been told that the cracnkshaft sela had gobe and the seal to the metal plate behind the sela. Has any one heard of these seals going after a service???

  2. Google AdSense Guest Advertisement

    to hide this advert.
  3. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Sep 4, 2003
    Likes Received:
    What's the mileage on the car? Don't know about seals going, but my Passat doesn't seem to use oil between servicing, and it's done 160k+ miles(of which 70k miles is mapped!), but it's a 1.9 PD unit, not the 2.5 V6, but still, it's VAG, so I would have expected it to be still be quite a strong engine.
  4. yendall24

    yendall24 Member

    Mar 6, 2007
    Likes Received:
    hi mate i dont think a service should cause an oil leak and certainly not 2 litres in 500 mile did the car leak at all before the service if not i would be having strong words with the garage ask them what oil they have used i have heard that using a too thin fully synthetic can cause problems on a high milage engine. my car is a 1.9tdi pd i change the oil about every 7000 miles it uses zero oil between changes and it as done 153000 miles
  5. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi Avant Owner Group Audi A6

    Mar 28, 2008
    Likes Received:
    WTF is it with 2.5tdI Q's this month?!

    I was unlucky enough for my idler pulley on the cambelt to disintegrate, so a new engine was required, sourced and installed. Had it in 5 days and the bolt holding the idler pulley on broke, second new engine required.

    Got the car back last weekn, and three of my recently refurbed alloys are damaged and the interior filthy wih oil.

    I mean :sign_omg:

Share This Page