1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 2.0T S Line - Acceleration Query!

Nza Jun 4, 2009

  1. Nza

    Nza UDO Unidentified Driving Objec

    32
    0
    6
    Sup Guys

    I noticed that in my S Line when I be accelerating from 2nd into 3rd I get a slight holdback like its trying to kick in some power.

    Not sure if this might be something mechanical or just the way how the car reacts with all that power I am needing from 2nd into 3rd.

    Anyone else gets that?

    One more ques - Where can I get Foot break pad caps for my whip?
     
  2. Dazmo

    Dazmo Active Member

    1,762
    8
    38
    Is it a quattro? may just be turbo lag but dont think i have any on mine.

    I would highly recommend you have it remapped though, its a different car!
     
  3. Nza

    Nza UDO Unidentified Driving Objec

    32
    0
    6
    Not quattro fam but Turbo FSI Special Edition (Petrol)

    I noticed that I dont get it if I change gears at proper timing. The car is 220bhp so its pretty greedy for getting into higher gears quickly.

    Where would you recommend going for a re-map? I am in Birmingham.

     
  4. razza1

    razza1 Well-Known Member

    3,063
    820
    113
    yeah, same thing - turbo lag at lower revs, either hold revs higher or go for a remap
     
  5. gaz j

    gaz j Member

    139
    1
    16
    If it's not a Quattro I would'nt get a remap as it'll just wheel spin all the time and you'll be going through tyres very quick. I've got a 220 bhp thats not a quattro and it just spins if road slightly damp. I considered remap but was put off it. The cars fast enough anyway?
     
  6. Nza

    Nza UDO Unidentified Driving Objec

    32
    0
    6
    Yeah the car is a beast! Dont even talk when I crank it into 6th gear! Woo wee!! :blackrs4:

     
  7. Scott

    Scott Well-Known Member

    1,306
    126
    63
    P Torque in Wolverhampton mate.
     

Share This Page