1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 18t started ticking over at 1400 revs help pls

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Evosi, Dec 7, 2012.

  1. Evosi

    Evosi New Member

    Joined:
    Apr 22, 2012
    Messages:
    11
    Likes Received:
    1
    Hi my 190 18t started ticking over yesterday morning at 1400 revs now doing it constantly

    i have plugged in works snap on solus diagnostic no codes present so have been advised its throttle position sensor

    i have priced this up there £400 don't want to miss diagnose

    stripped down housing the sensors all one with the housing cleaned refit still same

    phoned dealer there solution book it in for a plug in £105 thanks

    could this be connected to my temp sensor on dash still not working I recently replaced thermostat housing and temp sensor in lower pipe

    really enjoying this money pit NOT pls help thanks Si
     
  2. Advert Guest Advertisement


  3. marktdisport

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    Get it scanned properly coolant temp sensor can cause revving up when starting, so it could be a simple cheap fix £20-30
     
  4. murran

    murran Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    1,545
    Likes Received:
    39
    did you check the actual values on the position sensor with the diagnostics?

    doubtful its that tbh.

    vac leak or pcv valve more likely if you have no fault codes.
     
  5. Evosi

    Evosi New Member

    Joined:
    Apr 22, 2012
    Messages:
    11
    Likes Received:
    1
    Engine management light finally came on earlier hopefully not telling me I unplugged the throttle body gonna try me blue point diagnosis tool Monday then worset to worst dealer it is
     

Share This Page