1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 1.9tdi

Discussion in 'Diesel forum' started by goders, May 26, 2009.

  1. goders
    Offline

    goders New Member

    Joined:
    May 25, 2009
    Messages:
    3
    Likes Received:
    0
    hi i have an Audi 1.9 tdi red eye AFN engine year 2000 (w-reg)
    iam have truble starting it from cold but when its runing its ok until its goes cold can anyone help. cheers:sorry:
    #1
  2. BILKO1
    Offline

    BILKO1 Member

    Joined:
    Sep 1, 2003
    Messages:
    301
    Likes Received:
    1
    You need to check glow plug operation and look for air ingress in fuel system.
    #2
  3. goders
    Offline

    goders New Member

    Joined:
    May 25, 2009
    Messages:
    3
    Likes Received:
    0
    its had new glow plugs they working ok.
    will check air ingress in fuel system i will let you know i i get on thanks
    #3
  4. goders
    Offline

    goders New Member

    Joined:
    May 25, 2009
    Messages:
    3
    Likes Received:
    0
    no air geting in the fuel
    #4
  5. moschino
    Offline

    moschino Member

    Joined:
    Jan 7, 2003
    Messages:
    251
    Likes Received:
    0
    Are you sure the car is supplying 12 Volts to the plugs? I had one that had corrosion between the plug and the electrical connection causing the plug not to work correctly.
    Is the resistance of the glow plugs should be less than 1 ohm?
    Jim.
    #5

Share This Page