1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 1.9TDi judder when accelerating hard in 4th and 5th

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by darrenwood, Feb 26, 2009.

  1. darrenwood
    Offline

    darrenwood New Member

    Joined:
    Feb 26, 2009
    Messages:
    8
    Likes Received:
    0
    i have a 2005 Audi A4 s-line 1.9TDi 115ps that i have recently had re-mapped to approx. 150-160bhp.

    Ever since the remap (which has made a phenominal difference and transformed the way the car drives by the way!) there is a noticable judder when accelerating hard in 4th and 5th gears from approx. 1500 - 1900 rpm (when rolling at approx 50mph and booting the throttle) - it doesnt do it if you feed the throttle in only when you foot it.

    There were no noticable problems before the re-map so i am assumining the problem is related to the increase in power and torque.

    Any ideas what is causing the judder, is it causing damage to my engine and is it fixable?

    Thanks
    #1
  2. jwhat
    Offline

    jwhat Member

    Joined:
    Oct 20, 2006
    Messages:
    540
    Likes Received:
    1
    Its probably your clutch and/or flywheel, you shouldn't really floor it until your past 2000rpm or so, otherwise you'll need a new clutch fairly quickly.
    #2
  3. paul_a3_tdi130
    Offline

    paul_a3_tdi130 Member

    Joined:
    Jan 26, 2007
    Messages:
    105
    Likes Received:
    1
    Sounds like clutch to me aswell an excuse for an upgrade though
    #3
  4. darrenwood
    Offline

    darrenwood New Member

    Joined:
    Feb 26, 2009
    Messages:
    8
    Likes Received:
    0
    thanks gents

    one strange thing that i noticed this morning though was that the judder in 4th gear has more or less disappeared (5th gear one is still there) which is a bit odd, would it 'wear in' as such if it was a mechanical problem?
    #4

Share This Page