1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 1.9tdi 130 Overheating

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by twist123, Jun 10, 2009.

  1. twist123
    Offline

    twist123 Member

    Joined:
    Jun 7, 2009
    Messages:
    186
    Likes Received:
    0
    [Jun 10, 2009]
    Hi All,

    Hoping you can help with a problem.

    Basically the cars overheating.

    Symptoms include:
    • No coolant loss
    • Top rad pipe gets hot
    • Heater blows cold air when turned right up at idle
    • Hasnt overheated at idle
    • Fans seem to kick in when car gets hot (go to high after tuning car off)
    • Gets to 90 then goes up, havent pushed it any higher than 120

    Im assuming its the waterpump as thermostat would mean gauge doesnt quite get to operating temp and temp sender would do the same.

    I look forward to contributing to the forum, many thanks for all advice
    #1
  2. Ads

    Ads

    [Nov 28, 2014]

  3. twist123
    Offline

    twist123 Member

    Joined:
    Jun 7, 2009
    Messages:
    186
    Likes Received:
    0
    [Jun 10, 2009]
    Also re parts, I bought the car used so not sure if its an Audi waterpump or aftermarket (id imagine Audi part), dont want to have to pay the 40 for the pump then the surcharge if its not an Audi pump. 80 for a waterpump :puke:

    Have found OEM parts, by firstline for 50, anybody have any experience with these pumps? Apparently theyre good.
    #2
  4. BILKO1
    Offline

    BILKO1 Member

    Joined:
    Sep 1, 2003
    Messages:
    301
    Likes Received:
    1
    [Jun 10, 2009]
    VAG water pumps are renowned for the impellor failing (BMW too for that matter) unless the new Audi one has a metal impellor i would go for an aftermarket one that does.
    #3

Share This Page