1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 1.9SE TDI 130 (new shape) Y-Reg

Discussion in 'Diesel forum' started by imported_Coullio, Apr 3, 2005.

  1. imported_Coullio
    Online

    imported_Coullio Guest

    [Apr 3, 2005]
    I only recently bought the car and sometime you feel the turbo kick in and sometimes you don't. I have also noticed on more than one occasion when driving a high speed the cars judders like it on kangaroo diesel. Do you think I need a new turbo or a service. They service is due about now will that make a big difference?
    #1
  2. Ads

    Ads

    [Oct 23, 2014]

  3. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,453
    Likes Received:
    1,853
    [Apr 4, 2005]
    Could be the MAF sensor, it's a common problem throughout the VAG range petrol or diesel, and it will come up on Audi's diagnostic equipment when you service the car next, the part should cost you no more than £80 exchange IIRC, can't think what it is if that's not the problem.
    #2
  4. imported_Coullio
    Online

    imported_Coullio Guest

    [Apr 6, 2005]
    I have been out with ImolaS3 (Grant) tonight. He hooked up the vag.com cable and we went for a wee drive. On testing he found a problem with the MAF. We then tested it on the road and found more info. Grant is going to graph it and I will pop in past my local dealer. Grant is rather helpful. Cheers mannie.
    #3

Share This Page