1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 1.9 Tdi Ecu - probs (2001 Model)

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Crwys911, Mar 15, 2009.

  1. Crwys911
    Offline

    Crwys911 New Member

    Joined:
    Mar 15, 2009
    Messages:
    4
    Likes Received:
    0
    [Mar 15, 2009]
    Can anyone help here please? My car was flooded out and since drying everything, the front electric windows/central locking/interior lights don't work. But the car runs perfectly otherwise. Any suggestions?
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. steviequattro
    Offline

    steviequattro New Member

    Joined:
    Feb 15, 2009
    Messages:
    29
    Likes Received:
    0
    [Mar 15, 2009]
    same happend to mine after a valet it took a good 1-2weeks to dry out fully then everything started to work again happy days:yahoo:
    #2
  4. darcar
    Offline

    darcar New Member

    Joined:
    May 28, 2007
    Messages:
    17
    Likes Received:
    0
    [Mar 15, 2009]
    hi, one thing you could check, is the wires from the body to the doors, they have been known to break, you will need to remove the rubber cover, then see if there is a break. also i think there is some electrics beneath the seats,i am sure you will find the problem john.
    #3
  5. evilscotsman
    Offline

    evilscotsman Space Cowboy

    Joined:
    May 1, 2008
    Messages:
    1,350
    Likes Received:
    12
    [Mar 15, 2009]
    the convenience module / ecu is under the front seats. Its probably gotten wet inside, you need to remove the seat or pull it and the carpet right back to get at it, its under the passenger side and controls all that stuff.
    #4

Share This Page