1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 1.9 TDI (90 BHP) - !997 power problem.

Discussion in 'Diesel forum' started by agoodwin, Jan 17, 2006.

  1. agoodwin
    Offline

    agoodwin New Member

    Joined:
    Jan 5, 2006
    Messages:
    2
    Likes Received:
    0
    [Jan 17, 2006]
    Help would be appreciated. Initial problem was no turbo. Turbo and inlet manifold stripped,decoked etc.EGR valve changed.
    Turbo now working ( although not as impressive as before.)in lower speed range but no acceleration or speed increase beyond 70 m.p.h. I notice that turbo gate valve rod not moving despite high revs.
    MAF changed at onset of problem but of course made no difference.
    Any ideas please ???
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. fjtwelve
    Offline

    fjtwelve Moderator Staff Member Moderator

    Joined:
    Jan 6, 2006
    Messages:
    769
    Likes Received:
    9
    [Jan 17, 2006]
    I have read but not personally sorted out that there is a thin hose from the exhaust near the turbo to the ECU, and 90 / 110hp TDIs suffer from a power loss over 3000 rpm if this hose is knackered. If replacing this works please let me know because my wife is reporting similar symptoms on her P reg A4 90hp, but i haven't had time to fiddle yet.
    #2
  4. agoodwin
    Offline

    agoodwin New Member

    Joined:
    Jan 5, 2006
    Messages:
    2
    Likes Received:
    0
    [Jan 17, 2006]
    Many thanks for that - will check it out and let you know. Your wife's car is about the same vintage as mine.

    Best wishes.
    #3

Share This Page