1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 TQ transmission problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by BADDave, Mar 1, 2005.

  1. BADDave
    Offline

    BADDave Member

    Joined:
    Nov 2, 2004
    Messages:
    37
    Likes Received:
    0
    [Mar 1, 2005]
    Hi, first poster here!

    My A3 TQ has developed 2 problems which may be related

    1. A loose rattle/clunk from somewhere underneath, heard when bouncing over potholes at low speed.

    2. A droning/resonance at 2900-3000 reves (in all gears, whether accellerating or decellerating, but not when revving in neutral)

    I have recently had the engine mount bushes replaced but problem 1 predates this.

    I have the car booked in to my local specialist next week but I would appreciate any comments or suggestions in the meantime.

    Thanks
    #1
  2. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    35
    [Mar 1, 2005]
    The droning could be a wheel bearing, but this is normally speed rather than rev related.
    #2
  3. BADDave
    Offline

    BADDave Member

    Joined:
    Nov 2, 2004
    Messages:
    37
    Likes Received:
    0
    [Mar 2, 2005]
    Thanks Andymac. The droning I hear is definitely rev related rather than speed related. More likely transmission than wheel bearing?
    The knocking noise is what worries me more.
    Dave
    #3
  4. benk
    Offline

    benk Member

    Joined:
    Aug 14, 2003
    Messages:
    469
    Likes Received:
    0
    [Mar 2, 2005]
    have you had exhaust checked? Maybe it's breaking up somewhere or moving too much. I had to have the rear box replaced on mine at about 40k miles as it was making nasty high pitch scraping sounds and clanging about over bumps, but I guess you'd already have been able to tell if the noise was more exhaust than engine.

    Worth a look at exhaust and heat shield anyway.
    #4
  5. BADDave
    Offline

    BADDave Member

    Joined:
    Nov 2, 2004
    Messages:
    37
    Likes Received:
    0
    [Mar 2, 2005]
    Thanks BK1.
    I have had the exhaust mountings checked and they seems OK.
    Engine mountings & suspension have also been checked and are OK.

    it is the droning/resonance at 2900-3000 revs that makes me think the noise is coming from something loose or worn in the transmission.
    #5
  6. BADDave
    Offline

    BADDave Member

    Joined:
    Nov 2, 2004
    Messages:
    37
    Likes Received:
    0
    [Mar 5, 2005]
    What would cause droning/resonance at 2900-3000 in every gear? Transmission? Gearbox?
    all suggestions welcome.
    Thanks
    #6
  7. Ryanc
    Offline

    Ryanc Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,321
    Likes Received:
    0
    [Mar 5, 2005]
    clunks could be arb's.
    #7
  8. BADDave
    Offline

    BADDave Member

    Joined:
    Nov 2, 2004
    Messages:
    37
    Likes Received:
    0
    [Mar 5, 2005]
    Ryanc,
    excuse my ignorance, but what are arb's?
    #8
  9. BADDave
    Offline

    BADDave Member

    Joined:
    Nov 2, 2004
    Messages:
    37
    Likes Received:
    0
    [Mar 6, 2005]
    TAL (Thanks a lot)
    Dave
    #9
  10. BADDave
    Offline

    BADDave Member

    Joined:
    Nov 2, 2004
    Messages:
    37
    Likes Received:
    0
    [Mar 8, 2005]
    OK, had the car checked out today. From underneath, the suspension, anti-roll bars and exhaust all look fine, so the clunk is not coming from there!
    I sometimes feel a vibration, possibly from the transmission tunnel, when pulling away or even idling (at the end of a journey when everything is warmed up). The clunk then becomes really obvious over bumps!
    My suspicion is that the problem lies in the driveshaft or somewhere along the transmission.
    Is it an expensive job to strip off the exhaust and check out the driveshaft?

    Does anyone have similar experience of this?
    Any other ideas or suggestions?
    This is really bugging me now!!
    /ubbthreads/images/graemlins/thumbsdown.gif
    #10

Share This Page